Sign in to follow this  
Chief_Content

New and Updated Library Catalogs

Recommended Posts

We are happy to share that we've released a new branded catalog: BROSCO.

This catalog features a variety of moldings and millwork for SSA users.

 

Additionally, there have been a number of catalog updates. You'll find that the Architectural objects under "Core Catalogs" have had many updates.

 

Also, the brand catalogs Estate Custom Collection and Resene have been refreshed.

If you've previously downloaded these catalogs, you can quickly update to the latest version by choosing the 'Library' menu from within Chief Architect, and selecting 'Update Library Catalogs'.

 

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Member Statistics

    27501
    Total Members
    6254
    Most Online
    B1k3rm4n
    Newest Member
    B1k3rm4n
    Joined
  • Similar Content

    • By ChiefuserDRB
      I am having an issue with the Library Browser where even when the top left Icon and in the view tab icon is show with a check mark to indicate being open but there is no sign of the Library Browser actually popping up on my screen or right sidebar, next to the Project Browser, as I have used it before. Has anyone else had this issue? Am I missing a setting that would hide the Library Browser or does this sound like a glitch/issue?
    • By JeremyKing
      I was wondering if anyone has ever built a script that loads a folder full of additional libraries that were downloaded to your machine instead of spending time clicking on each library.  I am a teacher and have 27 machines and its very hard to keep all of the libraries on all of the machines for the students to browse, and I dont want to have them click and run every single one.  I am looking for a one stop file that does this for them.
       
      Any help would be great.  
       
      Thanks
    • By VRAinteriors
      I am trying to bring artwork into my floor plan but it is not working. I click to drag on the art piece I want to bring in to plan view and it wont drag.... Thanks in advance for any help I can receive!
    • By JSchniepp
      Hello Everyone, 

      I saved some catalogs to a flash drive, and I am having issues importing them. Whenever I use the import to library tool, all my bonus and manufacturer catalogs end up in the user library. I have tried a few different methods and nothing seems to be working for me. 
       
      Any Ideas, as to what I am doing wrong? 
    • By Seumas
      Restored iPad. Now, when launching Room Planner, get message: "Room Planner not able to download all content required for launch. Pls try again." Won't download content, won't launch, "retry" no good. Tried another iPad restore. Same thing.  Help!