Sign in to follow this  
Lighthouse

Alt behavior stuck

Recommended Posts

I'm missing something obvious about how to use Alt behavior.  I've tried on my laptop and desktop and can't get it to work.  I'm trying to use different multiple copy intervals of 16" and 24".  When I choose multiple copy the 16" works fine.  Then when I hold the Alt button on my keyboard nothing changes, I still get the 16" interval (the alt behavior interval is set to 24").  I thought maybe my keyboard Alt button wasn't working, so I put the Alt tool on the toolbar.  That also doesn't work, but has another issue in that I can't turn Alt on and off with the button, it just stays on.  The only way I can get it to revert back to normal is to go to edit behaviors on the menus and select default.

 

I've read a previous forum post about Alt behavior but it doesn't answer my question.  Can someone tell me how this is supposed to work?  Is the Alt button on your keyboard supposed to work?  Does it do the same thing as the Alt button on the toolbar?  Are you supposed to be able to toggle Alt on and off like other buttons?

 

Thanks!

Share this post


Link to post
Share on other sites

It would be great if the "Alt" key worked the way you think it's going to, because it then would be quite useful. (i.e. Having two different copy distances available.) However, the alt behavior only works in an array copy situation, where you copy, say, 16" in the X-direction, and 24" in the Y-direction sequentially.

 

BTW, I would strongly suggest you add a signature line with your version number included.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27475
    Total Members
    6254
    Most Online
    slickrick1530
    Newest Member
    slickrick1530
    Joined