Some Imported .pdf and .jpg Files disappear on Layout page unless Layout Box Borders is checked.


DeltaHome
 Share

Recommended Posts

Sounds to me like you either inadvertently changed your Current CAD Layer (CAD>Current CAD Layer) so that those items were being imported onto that layer, or that you inadvertently moved your objects to that layer after the fact.  Check what your Current CAD Layer is.  You can also move the items to another layer after the fact by clicking on their Line Style tab and changing the Layer there.

  • Like 1
Link to comment
Share on other sites

Bingo!  Fixed it.  Call me "Mr. Inadvertent."

 

Interesting.  So for a newbie normal guy, should I have Layout set to "Default Set" and "Default Active Layer"?

 

At least prior to importing?

Link to comment
Share on other sites

4 minutes ago, DeltaHome said:

Bingo!  Fixed it.  Call me "Mr. Inadvertent."

 

Interesting.  So for a newbie normal guy, should I have Layout set to "Default Set" and "Default Active Layer"?

 

At least prior to importing?

 

Unless you're a relatively advanced user with some pretty specific reasons for doing otherwise, I'd say you should only ever need the one "Default Set" Layer Set and that your Current CAD Layer should be set to "CAD, Default".

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30080
    Total Members
    9156
    Most Online
    RichardMK
    Newest Member
    RichardMK
    Joined