Kbird1

Multi Monitor Issue Fix for Computers with Nahimic Audio

Recommended Posts

* Some info appears to have disappeared from the Forum about this Issue so this is just a repost for Future Users to find ie a PSA.

 

** Removing the Sonic Radar Win 10 App only solved it for me, there was no need to remove Sonic Studio App or the " Nahimic Service"

which is needed for Sonic Studio to work, though some have reported they had to remove both the Sonic Apps to solve this.

 

(Sonic Radar is a 3D sound Source App for Gamers, which causes the Issue as it senses CA as a 3D game but CA does not have any Audio)

 

-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

The Nahimic Service is the Issue , it can be stopped in the Services App ( Service.msc in the Run Dialog)

and configured for manual start only or disabled, at least as a Test to see if your issue is indeed Nahimic.

 

---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

The are several reports online also posting about Nahimic having a White and Black List , and adding Chief to the Blacklist may work but personally I did not try that.

 

Hi Yes there is known issue between Nahimic 3 and other applications (Maya, Substance Painter, 3D applications using OpenGL ). This primary happens when application is started on secondary monitors. some more research is found here:

 

https://discourse.mcneel.com/t/rhino-freezes-on-secondary-monitor-problem-with-the-nihimic-audio-driver-on-the-motherboard/82258/39

 

All fixes are just .......uninstall the Nahimic 3 Apps....ie Sonic Radar  ( game sound detector) and Sonic Studio (equalizer)

 

For us who don't want accept that solution here is simple fix:

 

Locate this nahimic blacklist  ( maybe in a slightly different place on your PC eg if you have a Dell , see below)

 

C:\ProgramData\A-Volute\A-Volute.Nahimic\Modules\Scheduled\Configurator\BlackApps.dat

 

and insert your affected executable application to avoid injecting your application by Nahimic tested on Substance Painter.exe

There is no needed to restart PC or Nahimic Service Just save file.

 

--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Diane another CA Forum User reports that Dell / Alienware Users should look Here for the White/Black List

 

This has worked for me, so far at least. For my laptop Alienware m17r3 the file location is:

 

C:\ProgramData\A-Volute\DellInc.AlienwareSoundCenter\Modules\ScheduledModules\Configurator\BlackApps.dat

 

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

 

Mick.

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    28867
    Total Members
    9156
    Most Online
    Lynsey89
    Newest Member
    Lynsey89
    Joined
  • Similar Content

    • By ginamk
      Hi,
      I'm having an issue with X9 - anytime I open an item and try to change the material type, I get a pop-up box that says "searching for files" and it appears to be searching through my file folders, but it's on a continuous loop searching the same folder endlessly so the search message isn't going away and I have to force stop the program. I've tried opening different files to see if it was just happening with a possibly corrupt file, but it's happening with several different files so I don't think thats it. I called the help line and they are not familiar with the problem. They said I should try my luck here. 
      Anyone have this problem?

    • By ADBdesigners
      Help! When I am changing materials on cabinets, floors etc. Chief will freeze and I get the spinning beach ball of death when selecting materials from my library.  This mostly happens on countertops, floors and cabinets when I am changing to a material from the manufacturer catalogs.  Anyone know how to fix this or is this happening to anyone else?