NOTE SCHEDULE! PLEASE HELP!


ChiefAR-MARGARET
 Share

Recommended Posts

I have spent hours trying to create note schedules for my layout. I cannot get rid of the 1st note schedule I created in my elevation. I have deleted everything and started over, opened new plans, tried to copy and paste, cad detail, etc. But it just isn't working! Every new note references other notes that are deleted, turn off, etc. And there are no videos to address this. They only show you how to do 1 note schedule. Thank you!

Link to comment
Share on other sites

There are others who have more experience with notes who may have more useful info.... but have you tried using the Project Browser ?
Open the Project Browser and look in the Schedules area... you should find the rogue schedule there and be able to delete it.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30084
    Total Members
    9156
    Most Online
    TonyDW
    Newest Member
    TonyDW
    Joined
  • Similar Content

    • By SNestor
      Made a video to describe what I'm wondering...
      I hope the behavior of building the roof using "auto rebuild" is normal Chief behavior - because I have to admit I've never noticed this before today.
       
      Roof Anomaly in Chief - X12 & X13 - Watch Video

    • By APTArchitect
      I don't know what I did to make it disappear, but none of my library content is showing up any longer. 
      The library browser window is completely empty.
      I checked the folder path, and that is still correct. All content still exists in the folders I designated. Any suggestions?

    • By alexpwalsh
      Up until recently, my reference display worked great exactly as shown in the help docs and videos. I have no idea what changed, but now it no longer appears in red, but rather in black and anywhere a line on the reference display coincides with a line on the displayed floor, the lines "obliterate" one another and there is no line shown at all. It makes for some very strange views that are uninterpretable, especially when windows are on top of each other. I attached pics to show what I mean. 
       
      In my layer display options, the reference display set looks normal. Everything is in red. 
       
      How can one "reset" the reference display to work as it does in a fresh plan?



    • By msshemwell
      I have two different wall types here for a basement plan I'm working on.  One is an 8" concrete stem wall with a 1 1/2" air gap, 3 1/2" framing, and 1/2" drywall.  The other is a standard interior 6 wall.  I can't seem to get them to play nice in the areas that they merge.  Any help?

    • By Scogginator
      Has anyone had their elevations become corrupted lately? The only fix for me is to open up the elevation and send to layout on some junk page I'm not going to print. This restores the elevation on the elevations page I intend to print. I'm an advanced user and have tried all the visual styles, plot lines, etc.. I feel like this is a hardware issue, driver issue, or software bug.