Sign in to follow this  
Chrisb222

Define Material > Texture Source anomaly?

Recommended Posts

I noticed some of my Core Catalog materials were missing their textures. When I investigated, I found that some of my Materials are getting their textures from older Chief versions, even from before that, back when I originally used HD Pro.

 

Is this normal? If not what am I doing wrong when I upgrade, and how can I force all the current materials to use X10 textures? Does it matter?

 

I went to merge duplicate plan materials in my template plan, but doing so would keep the first duplicate in the list and many of mine refer to an older texture file in the first instance, and X10 texture file in the second instance. It seems if I merge duplicate plan materials I would want the material that uses the most recent texture...?

 

Thanks

Share this post


Link to post
Share on other sites

Nevermind, realized I need to run Library > Update Library Catalogs. Duurr

 

That corrected a lot of my problems but still have a lot of manual cleanup to do. Apparently I've introduced a lot of confusion in my materials by not doing that with each upgrade. I'll be sure and do that from now on.

 

I'll leave this thread here Justin Case it helps someone else. :)

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27825
    Total Members
    6254
    Most Online
    ChiefDallas
    Newest Member
    ChiefDallas
    Joined