larrymac

Members
  • Content Count

    11
  • Joined

  • Last visited

Everything posted by larrymac

  1. If by that you mean dongle, no it does not.
  2. After many years of being a happy Chief user I am now out of the house designing business. I am offering my X9 Premier license for sale. I will pay the transfer fee. All reasonable offers considered! (Sold, no longer available)
  3. Hello all, I am out of the house designing business and would like to sell my X9 license. I will cover the transfer fee. I'm open to reasonable offers... (Sold, no longer available)
  4. It's surprising that two software packages that are likely to coexist on a significant percentage of users machines would share the same file extension. Oh well, it's not a huge problem so I will try not to lose any more sleep over it.
  5. I've been having an issue for a long time with Sketchup's Layout program using the same file extension as Chief's layout files, namely .layout It's annoying to see the file icons default to Chief's layout icon and remembering to use "open with" command all the time is tiresome. It's not a huge problem but would be nice to find an easy fix. Anyone find a reasonably elegant solution to this? I'm on a mac so not sure if same problem exists in Windows world.
  6. No, just getting the correct driver installed got it working. No settings in Chief that I'm aware of
  7. X8. I contacted support and they were very helpful. Apparently something with the newest driver from 3DConnexion. At their suggestion I switched to a previous driver and it came to life. It's cool!
  8. I went ahead and got a 3D Connexion Space Mouse but not getting any response in Chief. I have tried it with Sketchup and with the various training apps that it comes with and it's working fine. Am I missing something simple? How do I get it to function in Chief?
  9. Yep, that was it. It just didn't occur to me that the background color wold affect interior views. Thanks!
  10. I'm attaching an example. All other rendering techniques are behaving normally.
  11. I am getting a blue background in my line drawing views. Was always white background with black lines but suddenly getting nothing but blue. Any ideas?