gravattedesign

Members
  • Posts

    18
  • Joined

  • Last visited

Everything posted by gravattedesign

  1. This has me completely perplexed. I have created several Note Schedules for my project and when I go to Layout, they are scaling at different scales (THIRD PIC) AND as in the FIRST pic below, Notes show up in the CAD DETAIL Schedule at different scales. The Bath Elevation is set at 1/2" Scale and the Note Layer text style is set at a 1/2" Text Style.. Regarding the Layout Sheet (3rd Pic).. The bath notes are referenced on 1/2" Scale plans and Interior Elevations, The Plan notes are referenced onto 14" Scaled plans. Questions to Start: 1. How are schedules supposed to be assigned to a text style scale in the CAD DETAIL Space versus, The Note layer Text Style in the Plan or Elevation and Finally the imported Scale of the Schedule into Layout?? 2. What happens if the same Notes are used across different scaled plans and Views? Such as a 1/4" Plan and a 1/2" Interior Wall elevation view? Thank you kind folks for any light you can shed on this issue.
  2. Renerabbitt, Could you elaborate on your comment about editing "Active Views selected defaults" ? I believe you are referring to my creation of TWO separate default sets for 1/2" scale for a plan AND a 3D view. The reason I did this was more about Layer Control with Electrical Fixtures turned ON or OFF, such as Wall mounted lights that clutter up a plan view when there are outlets below. Thanks for any additional advice or clarification.
  3. To All... I figured it out. In the Project Browser under the list of Schedules, there was a second schedule created that used the SAME Note assignment. In my Case it was a Custom Note Style called "Bath Notes". Once I deleted this extra schedule from the list, the Notes updated with a SINGLE number.
  4. This is a recent issue in X13 premier. I have found a need to create a separate default set to handle layer settings for 3D Elevation view versus a plan view. I needed to show Electrical in the 3D view. When I created the separate default set, For the SAME schedule of Bath Notes, I got this result. The Default sets are used respectively for a plan view at 1/2" scale AND a 3D view at 1/2" scale with only a change in displaying electrical. Does anyone know about this anomaly and why the Notes are getting double numbers? Again, there is only ONE schedule referencing the placed custom Notes. Thank you for the assistance.
  5. As I look at the bottom of my post, My signature IS showing up...Is it not posting?
  6. Thank you for the heads up. My Signature is active and updated. Not sure why it isn't displaying with posts when I'm logged in.
  7. I have an Issue with Chief Arch X13 not allowing multiple character hotkeys due to conflicts with the first two For Example: Line=L and Align Left=L,A will not be allowed unless Align Left replaces Line command. I had to assign "A,L" as hot key to get around. This happens across the board with any hotkeys I wish to assign 3-4 characters AND there is a conflict with a single or double character hotkey. Thank you for any assistance.
  8. I have the same issue with CA x13 using a file path for MY DOCUMENTS FOLDER linked to a Dropbox Backup folder. I have sinced turned this setting off in Dropbox...How do I change the file path to a separate folder in CA ?
  9. I am having an issue creating floor/ceiling framing for rooms on both first and second floors. I appreciate any light that can be shed on this error/Question message. I have attached a PDF of a screen shot of the message. Best Regards, Steve G. 21.1201-Build Framing Question-Platform and adjacent room.pdf
  10. Zipped reference ZIP file for review. https://drive.google.com/file/d/1TN2wNeCK0Q7MxfRs447eDpB063Y12nn4/view?usp=sharing
  11. I have difficulty troubleshooting WHY my ceilings and floor framing isn't generating when Auto Build Framing is run. I have checked all the room default settings as well as the framing default settings and all seem to be set correctly for my project (2x10 floors, 2x6 ceiling). The plan file I am working with was purchased from a Designer who worked on the house several years ago and assembled the As-Built model. That said, This is a recent situation with the framing. a week ago Auto Build Framing worked fine. What may I be overlooking? One other note: this issue appears to only happen where the Second floor exists. Main floor rooms with just attic space above, DO generate ceiling and floor framing.
  12. Found it!! The REBUILD WALLS/FLOORS AND CEILINGS tool (f12) comes on when The 3D views/ Default setting /Automatically rebuild is turned off.
  13. I recently had this Icon show up while working in a large residential project. Does anyone know what this Icon relates to and why I can't escape out of it. Thank you for the insight. Steve G.