Setting Default Layout Scaling


Go to solution Solved by solver,

Recommended Posts

I recently did a new install on a PC after using a laptop for the past year.  There are a lot of things different than they are on my laptop.  The one that bugs me the most is when I go to send drawings to layout.  I'm a kitchen designer so we do everything we can in 1/2" = 1'.  But somewhere the default is set at 1/4". I must have changed it on my laptop, because its always at 1/2".  But I cannot figure where I did it.  I have to change it with every drawing I send.  Can someone point me in the right direction?  

 

image.thumb.png.b2033a2306e021380c2fa7f021f76082.png

Link to post
Share on other sites

go to the top right where it says file scroll down to default settings / scroll down to dimensions / click on that you also can setup & use nkba which is under the deault plans a little furthe to the right 

Link to post
Share on other sites

I don't have a Default Settings under File. I do have one under Edit.  When I go there and to Dimensions it does give me a choice of selecting the NKBA Auto Dimensions.  But when I do, it still shows 1/4" = 1" when I try to send something to Layout.  

 

image.thumb.png.77921ada75a3d649d447b79841c17d70.pngimage.thumb.png.4e384caddc3b2403d74f6d9edec8735f.png 

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29818
    Total Members
    9156
    Most Online
    RobHRN
    Newest Member
    RobHRN
    Joined