Sign in to follow this  
KimHist

First floor won't frame--yes, I've troubleshot :)

Recommended Posts

I had the floor sills and joists built for my first floor, but when I tried to change the back porch structure with joists like a living area, I lost all of my first floor structure.  I have followed all of the steps to build and rebuild the joists that I could find in Chief Architect.  Every time I do, when I go back to the dialogue box to build the floor, the box is unchecked again.  
I have turned on all of the framing components in every layer set and can see the second floor framing, so I'm pretty sure that the problem is in Build.  I've attached a screen shot of the framing view.  Our slow internet prevents me from attaching the full plan.
(Yes, I read your replies to a similar post earlier today.  Following those steps did not resolve it.)
Thank you for any help you can provide.  

I'm using Chief Architect X12.

Screen Shot 2020-06-28 at 4.31.27 PM.png

Share this post


Link to post
Share on other sites
7 minutes ago, KimHist said:

Our slow internet prevents me from attaching the full plan.

 

Use Edit Area to cut out part of the plan. Delete items that are not related to the structure.

Share this post


Link to post
Share on other sites

Send me the file, I will try to help you troubleshoot

 

Share this post


Link to post
Share on other sites

I deleted a bunch of stuff, got the file to less than a quarter of its previous size, and have had it in a queue to load for 6 or more hours now.  I'll try tomorrow on a faster connection.  Thank you.

 

Share this post


Link to post
Share on other sites

As suggested above, use Edit Area to make a smaller version of the plan. Maybe a corner room as long as it still shows the problem. 

 

Probably only need the foundation and first floor.

Share this post


Link to post
Share on other sites

Uncheck this, then build the foundation.

 

ct1.thumb.png.ee876bedb0eeebd03a24f2b0b3aca49a.png

 

ct2.thumb.png.1b7d4fa28374a066b1761078b50b7a9c.png

  • Upvote 1

Share this post


Link to post
Share on other sites

Thank you!  It fixed everything except the porches.  I'm now pondering if it will fix the foundation height issue on the back porch.  

Share this post


Link to post
Share on other sites
2 hours ago, KimHist said:

It fixed everything except the porches

 

Post back if there is still a problem.

 

ct1.thumb.png.45edf3cbcb1d51ef59dbdbece35cc1c6.png

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28439
    Total Members
    9156
    Most Online
    JennieT
    Newest Member
    JennieT
    Joined