360 panorama Ipad pro 11 Doesn't seem to work


Recommended Posts

I uploaded (saved) to the chief architect cloud and saved the link.  I sent it to a samsung s8 phone and my ipad.  The Samsung worked and we could rotate the phone and make the image move.  The Ipad pro 11 however would open the link and show the image with the 360 logo in the center.  When clicking on the lower option for expand screen it would ask to allow chief architect to access motion.  I clicked to allow... Still no motion.  I couldn't tap the screen to rotate or move the ipad to generate rotation.   I also tried opening the 3d viewer app on the ipad and signed into my chief architect account to see if that would work.   I clicked on saved and shared options but it doesn't generate any options of my saved plans.  I am not sure what to do.  I wanted to send this to clients but if it doesn't work on all devices, I don't know how that will be a help.  If anyone has an suggestions, Please send them my way.. I really would like to know the issue or if I am just doing something wrong....



Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now

  • Member Statistics

    Total Members
    Most Online
    Newest Member