Sign in to follow this  
TKInteriors

FUZZY/WEAK LINE ELEVATION IN LAYOUT

Recommended Posts

Hi there!

 

When I sent a wall elevation to a layout sheet the lines become fuzzy and/or weak.

 

Within the Rendering Technique Options dialog I change the Extend, Squiggle amplitude and frequency to zero.

 

Within the Send To Layout dialog I send as Entire Plan/View and Live View/Update on Demand. Scaling, I send Use Layout Line Scaling.

 

I've attached a sample.

 

Any help in getting sharp lines will be appreciated.

 

Kind regards, Tamela

Weaklines.jpg

Share this post


Link to post
Share on other sites

You should try changing the Camera View Option from Live View to Plot Lines to get cleaner lines. Make sure to use the Update all Views button on the layout toolbar when you make changes to the plans to ensure the viewports update.

Share this post


Link to post
Share on other sites

Thank you for the reply.

 

Within the Send to Layout dialog, Plot Lines within Camera View Options is grayed out.

 

 

Screen Shot 2020-01-23 at 2.44.38 PM (2).png

Share this post


Link to post
Share on other sites

Katy in Tech Support told me to send to layout in Vector or Technical View. This way I can use Plot Lines.

 

Thanks for your help!!

 

Kind regards, Tamela

  • Like 1

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27602
    Total Members
    6254
    Most Online
    Floriance
    Newest Member
    Floriance
    Joined