NCRlincoln

Oculus Rift VR with X10 Beta?

Recommended Posts

Hi all,

 

After I downloaded the X10 Beta yesterday, I was really excited to try Chief's new VR feature with my Oculus Rift headset!  I loaded up one of my really nice X9 plans and fired up the headset - It does look pretty awesome!  All I could think was how I can't wait to show this to my clients - SOLD!  It was completely different from the X9 VR viewer too, because it's a true "camera" view where you can actually move around the plan, instead of just a still picture like X9.   However...

 

...the picture is pretty jerky when you move your head around.  And the graphics aren't as crisp as some of my other VR programs - the edges are slightly blurry.  I've tried messing with some settings and re-calibrating the headset with no results.  I know (pretty sure) it's not a hardware capability issue, because I can't really upgrade much from where I'm at with this PC.  I did overclock my GPU hoping that would help, but no such luck.  So, my question...

 

...has anyone else tried the Oculus Rift, or HTC Vive headsets with the X10 Beta yet?  I'm curious to see if others are having similar issues, or if it's a problem I need to fix on my end.  What was your experience with this cool new tool? 

 

Thanks!

  • Upvote 1

Share this post


Link to post
Share on other sites

Nate, Thanks for this post.  I don't have a VR headset at the moment, but according to your post the experience seems cool enough to make a purchase.  Seeing that this post is over 2 weeks old, do you have any other thoughts about it?

 

Thanks again!

Share this post


Link to post
Share on other sites

Thanks for posting this, I haven't gotten x10 setup quite yet, but I'm stoked to give this a shot and can't wait to see what my client's think of this!

Share this post


Link to post
Share on other sites

I cannot get my new oculus to work in chief x10 - it keeps saying no device found.  Any solutions or settings?  I have a gtx 1080 card

Share this post


Link to post
Share on other sites

I have installed Steam VR and it recognized my headset right away. 

But I have the new version set up with my Vive headset.  The only way to move around the plan is walking.   My remotes are not functioning.  Does anyone have any ideas how to actually move withing the plans? 

Share this post


Link to post
Share on other sites

Hello all,

 

I was wondering if anyone has had any success with fixing the "jerky" or "shaky" motion while using VR in X10? I've been following the forums and I saw it was suggested to Aaron that the sensors be moved around but have not found any other fixes for it. Here's my experience with it:

 

It's quite an investment if you don't already own a desktop with the right specs to run VR, HTC Vive more specifically, and the shaky experience is a bit disappointing, but I'll say that even with that our client's are all impressed with it. Some feedback we've gotten is that the model is out of proportion (ie. they're too high on the model or "it doesn't seem right) but I think it's due mostly because it's the first time they're trying VR and not used to the technology. It would be nice if we did have some control of the camera settings like Field of View but when running VR, it ignores all settings and it's doing it's own thing, which I'm totally fine with but the models seem they're ever so slightly not right.

 

It would be nice like NTHS14 said above if we could move around the plan with the controllers but currently that's not an option. So we rely on setting up or moving a Floor Camera for different views, and you're limited to the walking boundaries of your physical space. Getting back to the shaky motion of the models what I've noticed is that using electrical to create light sources in the model is what made it shaky for us. I started a new file, 4 simple walls, kitchen cabinets, appliances, fixtures, a french door and some tall windows to allow sunlight through. Using the Standard view of the Floor Camera with no electrical, shadows on, sunlight through windows it worked like a charm! Very smooth walking around. Turned on Physically Based and also worked perfect. Added 4 recessed lights and Physically Based and it still worked smooth. As soon as I added a 5th recessed light, it gets really choppy. Another thing we know for sure it's that it's not a hardware issue, running a quad-core i7 with 16 GB of RAM and a GTX 1070 with our full models doesn't stress the PC. 

 

So, do we know of a fix for the shaky motion or something else you might have figured out that helps out with that?

 

Thanks,

Glenn Travis

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27478
    Total Members
    6254
    Most Online
    Oilersfan20
    Newest Member
    Oilersfan20
    Joined