Sign in to follow this  
obx1226

360 Rendering / Samsung Gear VR

Recommended Posts

Help! We are trying to figure out how to use the 360 renderings with our clients- i found the cardboard googles are kind of blurry  (i'm assuming this is because you can't focus them?) ...i purchased a Samsung Gear VR headseat, but i can't figure out how to access the 360 rendering once my phone is connected to the headset- anyone know how?? THANKS!
 

Share this post


Link to post
Share on other sites

Open your account in chief on your phone

go to manage your 360 pan 

tap on the plan  you want to view 

Once you bring up the plan on your phone you will see a little icon like glasses right hand corner..click on that and you are ready to go 

 

 

Share this post


Link to post
Share on other sites

Once i plug my phone into the headset, it goes to the oculus app and i can't access anything outside of the app :( 

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27617
    Total Members
    6254
    Most Online
    zzubin
    Newest Member
    zzubin
    Joined
  • Similar Content

    • By woodcraftdesign
      I am using the Oculus Rift S with X11
       
      When I run a rendering in the VR mode, I have teleport lines sometimes.  Sometimes they disappear.  The hand controls or wands work whether the teleport lines are visible or not.  Has anyone had experience with this issue?  
       
      The wands and VR setup works in other programs no problem.  Also I have no complaints with the VR experience within Chief except for this small issue.  I expect the customers or first time users) will be confused.  
    • By ScottDutcher
      I am having issue with the built in VR viewer, the motion tracking is extremely jumpy and disorienting, It is totally useless for clients as motion sickness sets in with in seconds, I have had to use external programs and they are becoming an encumbering step to the process 
    • By Alisa_Dorado
      I'm having trouble with the 3D viewer app and google cardboard.
       
      I have a Samsung S7 Edge, using Chief Architect 3d Viewer version 4.5.2.1317 and Google Cardboard D-Scope Pro VR headset. I have Chief Architect Interiors X9 on my computer at work. It runs Windows 7 Professional with i5-6500@ 3.2 GHz and AMD Radeon R7 350x Card. I've tried to use this app twice with two different VR headsets (The google cardboard I mentioned and an Oculus) and neither seems to be working properly. When I put the phone in the glasses, I can clearly see my rendering. But I cannot manipulate the rendering at all. I cannot move closer to it, or turn it, or "look around" it.
      Perhaps I'm doing something wrong, or there is a support application needed to make it work properly.
      I'm able to see a menu button, which I can open with the glasses on, but I am unable to click VR Entry. 
      Screenshots attached.
      Does anyone know anything about this or how to fix it?
       
      Thanks!