Layout sheet index format question


AlwaysEastern
 Share

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31813
    Total Members
    9156
    Most Online
    3344062
    Newest Member
    3344062
    Joined
  • Similar Content

    • By wazzubrad
      I am trying to learn how I can get Material Lists or Schedules with Material List info, to export to Layout. I am trying to add some value to my drawings to make it easier for my guys to do takeoff's. For example; create a schedule that shows, Material Type, Qty, Description, etc. and then export that to Layout. I have found that although we can generate a Material List with this information, the Material List (AFAIK) can't be exported to Layout. If that is indeed true, then how can we get this information to show up on a Schedule? Specifically, I am trying to get my roof shingles to show up on a Custom Schedule. Any ideas on how I can tackle this?
    • By Arch_Tech
      Hello all,
       
      I am using CA X13.
       
      I am designing a house that has a wing that is at 45 degrees relative to the other wing of the house.  I am working with a Home builder and he has shown me that when a house is at 45 degrees, typically the elevation views reflect that by only showing the outline of the structure that is set at 45 degrees, like this.
       

      As you can see the garage portion is at 45 degrees relative to the elevation view.  I am pretty sure this set was produced with AutoCAD.  
      How can I make this happen in CA?
       
      Thanks in advance!
    • By Renerabbitt
      I offer some of the fastest turnaround in the industry on LARGE complex projects. Need a model built? A rendering complete? Elevations? A fully hosted 3d model to walk through?
      Let me be your first stop to solving your urgent needs.

      Created in Chief Architect X-13 in less than a day



      Other Offer Services Posts:
       
    • By Paradisaic
      Hello,
       
      I've been having ongoing issues with coloured elevations once it has been sent to layout. I always get these white dashes throughout the elevation image and I have no idea how to fix this problem. I've attached an image. 
      This is my settings when I send to layout:
       
      Send Options: Entire Plan/View
      Camera View Options: Plot Lines, (Colour Fill, Edge Line Defaults, Pattern Line Defaults all checked)
      Scaling: 1/2" = 1'-0"

    • By cjanderson66
      my address has changed and I want to update the existing layout sheets with a new template. How do I go about doing so?  Anybody got any ideas of how to make this change.