REMDES

Members
  • Posts

    17
  • Joined

  • Last visited

Reputation

0 Neutral

Profile Information

  • Gender
    Male
  • Location
    Erie, PA

Recent Profile Visitors

1107 profile views
  1. Hello, Working on a plan and just noticed that the default layer set has disappeared from the list of available layer sets. I see the option to load layer sets in the file/import but where do I find the default layer set to import. Thanks
  2. REMDES

    X9 SOFFIT

    Chop & Ray, Fascia and sub fascia are the same size. The image is showing the soffit at the gable in line with the ceiling inside the room( rafters are 11 7/8" TJI.....) I cannot make it go away even if I reframe the roof with 2x6 rafters. Thanks
  3. REMDES

    X9 SOFFIT

    Hello, I have researched help ,the training vids, and the forum still unable to get soffit at gable end to flush with the fascia.....snip pic and plan attached. rafters are 11 7/8" TJI , fascia is 2x6. thanks, Jerry 10100 work 11.16.zip
  4. Eric , Thank you that was it. I do not understand how that got changed.....is there another way of change wall definition without going into the wall types panel???
  5. Hello, Can not get wall framing to build on attached plan.......the previous plan has framing yet when I deleted and try to rebuild no go.....I've checked all layer sets and defaults no luck... Thanks Jerry x9 10100 work 11.16.zip
  6. Hello, New laptop, dell inspiron gaming....loaded latest version of X9....several issues, program freezes after using elevation/cross section camera, and unable to access label panel in window specifications. Thanks for the help, Jerry
  7. Hi, I 've figured how to change window call symbol size but can not get the text to increase in size. How do I make this happen? Thanks, Jerry X8
  8. Imported anno sets from template plan all is good....Thanks ......Learn something new everyday with CA Jerry
  9. Hello , Seemed to have lost annotation sets......defaults only shows one and its called default....clicking the anno set tool button only lists one called default. Where are the other six, that come shipped with the program ?. I updated to the latest version of X8 yesterday and don't know if the annotation sets disappeared then. Any help would be appreciated Thanks Jerry
  10. Chopwas, Thanks the "plot lines" worked.
  11. Chopsaw, If you can take a quick look at the plan/layout that would be helpful. I'll try your suggestion to see if that gets better results. Thanks much