Zoyvod

Members
  • Posts

    27
  • Joined

  • Last visited

Everything posted by Zoyvod

  1. Thank-you for doing that but it still doesn't change the font size. However I just figured out how to change it, if I go into my site plan and select the terrain perimeter. Which is using the plot plan text style, then go into define, click edit and change the character height int the plot plan text style it changes the size in the Auto Story Pole...even though my Auto Story Pole is saying it using the 1:50 Text Style.....how in the heck does that work.
  2. I switch through all the available text styles and it doesn't change the text size in the cross section. Whether I choose 1:25 or Plot plan text style the font size on the cross section stays the same..
  3. Thanks for the reply that changes the dimension number size but not the text size. How to I get the font back to a normal size, I had it properly and somehow somewhere I have done something to a setting that has changed it.
  4. Can someone please tell me where the Auto Story Pole text size is controlled from, not the dimensions size but the actual text. TIA for any help.
  5. Yes the base is level I still was hoping to put footings into it and then have the retaining wall as a separate layout for design page. but may have to do it separate. I will try making the straight section into a symbol and rotating it and see what happens, nothing bad I'm sure.
  6. Here Is what I am working with, I just need to get those post's to lean back into the terrain on that -6 deg
  7. I would like the posts as individual items that I can resize as required to suit the slope of the terrain.
  8. Yes that works great, is there now a way to turn that square post into a round one?
  9. Ok I am almost there. I now have a square post on the right angle (-6 deg) is there a way to now convert that square post into a round post? Selecting the top of the post in the working plan doesn't allow break line tools to be used once its a polyline solid. The other thing is I would like to create the post's as individual items in the library as the retaining wall changes heights over its length so being able to individually size the posts to suit the terrain is helpful. Thanks for the great replies so far
  10. Is there a way to angle the polyline solid to -6 deg?
  11. 3D I want to build the wall in 3D place it in the terrain properly like a normal retaining wall, but on a -6 deg angle.
  12. Hi All Having to design a retaining wall for my build, engineer requires -6 deg angle to be applied to the posts for the retaining wall. Does anyone have a creative way to do this, need a post with a footing on a -6 deg angle. If the powers that be are reading this why oh why can you not put an angle on framing posts I can think of lots of reasons to want to do this without trying to muck about with the Soffit tool to bodge it. TIA for any help
  13. Hi All Just quickly where are the different plumbing lines hiding. For e.g. if I create a plumbing legend it has the storm drain line with the little 's' in it but when I create a CAD line there is no option to convert the CAD line into a storm drain line..
  14. Hi Glen Thanks for the reply I have tried the change color option and it doesn't achieve what I want, although it means I can change the color for each different layer set the Hatch style and fill/ line transparency are still set by that original setting and the only later change is the color. The polyline idea has worked well so will stick with that, Thanks again.
  15. Now Now that's a great idea, problem solved. Thanks v-much.
  16. As far as I can tell you cant even display just the roof outline either, so for e.g. I could have the roof outline showing on a floor plan layer set and then have it hatched and filled for another layer set. It seems you have to have the whole roof or none of the roof.
  17. I can do that for export, but for layer sets that then blocks everything under that roof from being visible. If there was an option in the ALDO to adjust transparency it would work perfect but any solid color blocks all below it.
  18. That's correct so when I look at my impermeable surfaces layer set the roofs are hatched and filled but when I move to a different layer set i.e. roof plan layer set they will be un hatched and not filled.. I can change the color and line styles through the ALDO for each layer set but not whether the item is hatched and filled.
  19. Ok I think I have got it, changing them that way changes them everywhere, but when you change them through the ALDO (just figured that out too) look at me learning new things!!, it only changes them through that layer set.., so I guess the question is, is there a way to change the fill style and hatching style through the ALDO
  20. Sorry ALDO & DBX....I don't understand those acronyms. I am changing them through the open object dial, ctrl E then changing the 'fill style' through that..
  21. My good man there is nothing to apologize for, I appreciate you trying to help. I'm sure with enough time (like most thing's with chief) I will stumble across the solution...its just a matter of how many times my head makes contact with the wall before that occurs!
  22. Its strange because I can change other things like contour colors, display post options and it will restrict it to just that layer set but the roofs, deck and driveway shading carries through the whole set..
  23. x11, yep good idea I will update that now
  24. Thanks for the reply. The 'color by layer' thing is selected and the 'modify all layer sets' is not selected but it is still occurring, just checked and now it has updated my layout pages as well.
  25. Hi All I am trying to figure out how to confine a layer style to 1 layer set for e.g. I want to create a layer set showing the impermeable surfaces of my development on the lot. So I create a new layer set called impermeable surfaces. I shade and fill the roofs, driveways etc... I do that fine, but then it changes the way they look in all the layer sets... If I remove cabinets etc, by un-checking them in the active layer display it confines that change to just that layer set, but when I change how they look it applies it to all the layer sets. TIA for any help.