Sign in to follow this  
HartEnt

Hide Camera Symbol

Recommended Posts

Question...

 

Is there a way to temporary "hide" the perspective "camera symbol" in the floor plan, and not have it disappear or delete my "perspective view". 

 

The sample attachment shows two views, of what I am talking about...  The Floor Plan, in which I would like work in, while looking at The Perspective View.  But in order to work in the floor plan, while watching my perspective view at same time, I have to move the camera...and that defeats my purpose :(

 

CA Question.pdf

Share this post


Link to post
Share on other sites

Great question, and here's a workaround for you!

 

Do your perspective overview on the 0 floor.  When the view opens, flip back to the plan and open the camera (right click on the camera and go to "Open Object")...

 

From there you can go to "Plan Display" and uncheck "Display on All Floors".

 

Now just simply go back to the main floor and voila...done.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27469
    Total Members
    6254
    Most Online
    THDesign
    Newest Member
    THDesign
    Joined