Sign in to follow this  
SEThomas

Sending a .Layout to a Client - has missing information upon opening

Recommended Posts

Hi everyone,

 

I seem to be having some trouble with the way a layout displays when I send it to a client. My assumption is that when I send the layout, and plan file all items should appear on the layout upon opening. Please note, I do have imported files in the layout, but I ".zip" everything with the layout and plan in the same file, so all items are together. However, some items on the layout still do not appear, is there something I might be doing incorrectly or need to add/lock to the layout?

 

Many thanks! 

Share this post


Link to post
Share on other sites

Looks like you posted twice.

 

Please delete this thread via Moderator Actions near the top of the page.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28425
    Total Members
    9156
    Most Online
    ChiefProBrian
    Newest Member
    ChiefProBrian
    Joined
  • Similar Content

    • By greener21
      A client sent me a old layout PDF file and I want to make changes to it. How can I turn it into a working file??
    • By wazzubrad
      I am looking for a solution on how to insert schedules into Layout. I have tried converting the schedule while in a Plan to a Cad block and then inserting into layout by Copy/Paste, but this deleted the Note # specific to each line item and I would then have to manually add them for each line item on the layout page.
       
      Here is a picture from a Chief layout where I have blue circled the schedule showing that Chief has inserted it into layout. Any ideas?
       

    • By goodburger18
      I'm trying to send a Kitchen Island to my Layout in 2D without the other cabinets being in the elevational view. Is there a way to do that?
    • By SEThomas
      Hi everyone,
       
      I seem to be having some trouble with the way a layout displays when I send it to a client. My assumption is that when I send the layout, and plan file all items should appear on the layout upon opening. Please note, I do have imported files in the layout, but I ".zip" everything with the layout and plan in the same file, so all items are together. However, some items on the layout still do not appear, is there something I might be doing incorrectly or need to add/lock to the layout?
       
      Many thanks!