Sign in to follow this  
gaganailawadi

Creating Atmosphere, Haze, Mist, Rays, Sun Flare in Architectural Renderings Photoshop Tutorial

Recommended Posts

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    27874
    Total Members
    6254
    Most Online
    EmilyChief
    Newest Member
    EmilyChief
    Joined
  • Similar Content

    • By aeast25
      Hello! I am a high school student who has recently begun using Chief Architect Premier X12 through my school and the limited offer for the student edition. Keep in mind, I have very little architectural experience. My teacher has been having my class follow the Chic Cottage tutorial which is available on the Chief Architect website in the training videos section. The URL for the playlist is here:
       
      https://www.chiefarchitect.com/videos/playlists/111/chic-cottage-building-project.html
       
      The most recent video that we have reached is Part 10, and the objective of it is to create a "story and a half" roof on the house. This is done by deleting and recreating the second floor and stretching it over where the house's porch is. The roof is then created using the Auto Roof tool, with the Ignore Top Floor option selected. The issue that some of my classmates and I have run into occurs after the roof planes are created. There are no roof planes over the extension created in the second floor over the porch. 
       
      This is what it looks like:

       
      And this is what it should look like:

       
      There are a couple of solutions that I have tried, but nothing has worked so far. The first thing that I tried was to make sure that the entire second floor, which is empty at this point in the tutorial, is one room. It was, and the room options did have Roof Over This Room and Flat Ceiling Over This Room checked.
       
      I also used the Reference Display and Align With Wall Below to make sure that the walls of the second floor were aligned with the railings used for the porch.
       
      The tutorial has the porch created with railings, and it changes the railings in their options so that there is only a beam which is supported by pillars, which are inserted separately. When I looked through the roof options for the railing, I didn't see anything that could prevent it from supporting a roof above it (though it is possible that I may have overlooked something here).
       
      I haven't been able to come up with any more potential causes for this problem, other than it being an issue with the way that the house was initially built, or an issue with my version of the software. I would appreciate it if someone could point me in the right direction. The file I have been working on is attached below, if need be. Thanks!
       
      chiccottage v10 ae.plan
    • By Ridge_Runner
      I have struggled with this problem for some time. When I send views to Layout, I will sometimes have a difficult time "picking" a line to edit (see attached view). By hit-and-miss I am able to select it off to the left from where it shows in the view. I could never determine why or what causes it to happen until today. I have sent countless views back to layout just so I could edit them - sometimes! By chance, I discovered today, while working on a cabinet sheet of views, the problem started again. I re-sent a view, could edit the lines in place by picking them where they showed in the view. After some edits, I could not select the lines as before; they had to be selected to the left of shown. I did a mental backtrack of what I had done just before this occurred. The only thing I had done different between the functioning view and the non-functioning view was to move the view label. I like to move the labels close to the view they tag to prevent possible errors in labeling. Sure enough, if I moved the label I could no longer pick a line as normal. If I didn't move the label, I could pick the lines as normal. Would someone please try this on one of your layout sheets to see if this happens on your system? I don't think it would be a setting but I don't have a clue why it would happen. BTW, I mostly move my labels to the left if that has any bearing.
       
      Thanks, Mike

    • By Kbird1
      Paint.Net is a free Image Editor......if you download it direct...... instead of from Windows Store.
       
      download it here
      https://www.dotpdn.com/downloads/pdn.html


      Overview/Help
      https://www.getpaint.net/doc/latest/index.html
      Tutorials
      https://forums.getpaint.net/forum/18-tutorials-publishing-only/
      Plugins
      https://forums.getpaint.net/forum/7-plugins-publishing-only/
      Forums
      https://forums.getpaint.net/
    • By DavidJPotter
      "File - Back Up Entire Plan" command:
      DJP