kdaleyates

Members
  • Posts

    23
  • Joined

  • Last visited

Reputation

1 Neutral

Recent Profile Visitors

311 profile views
  1. This has never happened before and not sure what is going on. Whenever I send a page to my layout, it keeps replacing the previous layout pages with the new page as well as the target page. Can anyone tell me how to fix this problem. Thanks Chief x11 Intel 6 core i5-9400 GTX 1660Ti 6 GB 16GB Windows 10
  2. I changed computers and lost my user library. Is there any way to retrieve that and put it on my new computer? Thanks Kdale Chief x11 Intel 6 core i5-9400 GTX 1660Ti 6 GB 16GB Windows 10
  3. Thanks DALE Chief Premier X10 Windows 10, 16GB, AMD A6-6400K, GeForce GT 630 2GB
  4. I need to put horizontal 12" lap siding on an exterior wall. As there is no siding that wide in my library, is there a way to take the standard 8" lap siding and change it to 12"? If not, how do I go about creating this siding to be used as my siding component on an exterior wall? Thanks for any assistance. DALE Chief Premier X9/X10 Windows 10, 16GB, AMD X4 740 QUAD CORE, GeForce GTX 650 2GB
  5. Not sure what I did wrong but thanks guys
  6. I copied the area and did the paste/hold but it pasted but still did not show the living area.
  7. I still have not figured out how to get the living area to show on the basement level. Attached is the plan file. Any help would be appreciated. PATTERSON_JENNIE ALTERNATE.plan
  8. Posted 13 minutes ago I can't get the living are label to show on the basement level. I have tried everything that I know to do: plan check, un-check living area box and re-check. Can anyone let me know how to get it to show. I am using X10. Thanks Dale
  9. Thanks Bob and Joe. It worked perfectly. Dale
  10. What is the best way to draw rails/balustrade system above the flat front roof in the attached pic? Everything I try, I can't seem to get the rails to display. Thanks in advance for the help Dale
  11. After downloading X7, when I use full perspective view and the mouse orbit tool, while trying to rotate the house, it is rotating in a wide arc instead of moving in a tight circle on the screen view. Can anyone help with what will fix this issue. I am sure it is just a setting but I can't figure out which one it is. Thanks Dale
  12. Thanks for all the replies. Hamlin's answer is what I was looking for.
  13. Is it possible to change the beam height in an auto generated post to beam porch rail? Thanks Dale