mbblakesley

Members
  • Posts

    15
  • Joined

  • Last visited

Everything posted by mbblakesley

  1. Thanks Joey, That's great. Eric, There's some petulant user on here that's constantly commenting on people's signatures without offering any help, when the question they're asking is clear.
  2. Is it possible to set the header framing l defaults to show the nominal size, but NOT the length, on X13? It probably requires a macro, but I'm too dumb for that. Thanks Mike (p.s. Please don't tell me to update my signature, I've got better things to do.)
  3. Yes, I know.... those are corrupt as well. Looks like it's because our office saves everyone's files & archives to a cloud server.
  4. My full version of X12 has just done the same thing. My plan & layout file & backups are corrupt! Brand new computer running Windows 10, RTX3070, core i9 etc. Just lost weeks of a client's work
  5. Thanks Eric. For some reason, it's cutting the window frame (as in my first picture above) even when I join just 2 windows. I'll just cut the walls and move on. Appreciate the advice, Best regards Mike
  6. Yeah, tried that, too.... that's not working for me. It's just a mess.
  7. Seems like I've used corner windows a hundred times, but since updating X11 yesterday, I can no longer get rid of the corner post? Is this happening to anyone else? My usual method is Fixed Glass Minimum window separation of 0" No post in corner Drag window handles to corner of wall... Why it's not working is strange. Any ideas welcome!
  8. Should be a quick answer, I hope. I'm doing a garage floor plan and I'm getting these "S" labels appearing. I have no idea what they mean, and more importantly, no idea how to make them go away. Any suggestions welcome. Thanks
  9. There's the magic I was looking for.........Select first window, hold shift key and select 2nd unit, click make block tool. Thanks a lot!
  10. Really silly question but when stacking an awning over a casement, the horz casing between the windows won't go away to allow the two to mull. I just want casing around the pair of windows, just as it does when they are joined side by side. What am I missing? Thanks
  11. Hi, I am a designer on Maui and working with a contractor who is completely remodeling a home he built in 1997. He will be gutting the home, removing all the arches, adding two bathrooms, possibly adding a 400 sf Ohana (guest cottage) on the property, keeping most plumbing fixtures in their exact locations. I have the PDF of the original plans, so you can trace over the top of those to get the main drawings created, then doing the changes necessary so I can submit the plans to my engineer for stamping to get our permits. I am looking for pricing on this project, please email me at: amanda@balancemaui.com Thank you, Amanda Also... I prefer version x6 for the drawings. 175 KALAIHI PLACE ORIG. PLANS.pdf
  12. Michelle, This happened to me. May be the same situation. In the Preferences box, under the Render section, set the Hardware Edge Smoothing to none and see if it fixes it. https://chieftalk.chiefarchitect.com/index.php?/topic/3335-just-upgraded-and-rendering-stopped-working/#entry28284 Mike
  13. It was the "Hardware Edge Smoothing" pull down..... needed to be set to none (Default was 2xMSAA - whatever that means) Thanks for the suggestions
  14. You could be on to something! I am on a laptop, integrated graphics however. Never had an issue with x5. Fiddled with the setting but no joy yet. Thanks for the suggestion.
  15. I've just upgraded to to X6 (from X5) and all my rendering has just stopped working. Even when opening window properties I can't see the rending in the dialogue box. What's happened? Must be something simple but I've no idea what has happened. Thanks