mulligan

Members
  • Posts

    30
  • Joined

  • Last visited

Reputation

0 Neutral
  1. Thank you solver! I was hesitant to add points that may not have been exact with the surveyor coordinates due to wetlands. But I did also get that to work earlier, also. While I have been sitting here I opened a prior saved plan that I had saved under another name so I could play with it, it turns out that the order that I joined the lines mad all the difference. For dome reason when I joined the lines in a clock wise fashion, they stayed joined and closed. Go figure. Thanks for your help,,, Again....
  2. Sorry had to close Chief, I have a bunch of layers from the surveyor turned off that I will end up using. There are wetlands and buffers, that is why I am not messing around with points and adding my own lines. Chief talk site plan.plan
  3. Note fully enclosed polyline. Then copy and paste in place and concentric jump to the set back line (15' Setting) Note line 1 & 2 are not affected. Just like when I use the close polyline tool lines 1 &2 are omitted.
  4. With connect segments on I can highlight the entire polyline and choose to close the polyline. This is what I get, lines 1& 2 stay out. And when I undo lines go right back to being disconnected.
  5. I need to finish up a site plan I am having trouble joining polylines on a cad file sent to me from a surveyor. For one reason or another I am not able to join lines L1 & L2 to the rest of the boundary lines. (photo 2) This specific town requires set back lines on the plan as opposed to measurements and without being able to close the polylines I cannot copy and pate and concentric jump to the required set back. Also, though the line weights are set the same L1 & L2 appear heavier. (photo 1). Any insight as to why I can't join these lines would be greatly appreciated.
  6. YES thank you solver that is absolutely the easiest way,, because I can manipulate it however I want! Always appreciate your help!
  7. Thanks Chopsaw may need to upgrade.
  8. I guess I can just manipulate the layout box for the elevation.
  9. Thank you solver, the clip to sides does work. Any suggestion on the elevation?
  10. My engineer has requested that I provide a specific detail for a roof beam and bracket that I haven't created in the past. I have created a CAD detail from a view of the elevation and I would like to add some additional detail components to the specific view without using the entire elevation. I know that I can redude the layout box to whatever area I want, but if I do that it will also my callouts to the layout box. Is there a way that I can CAD detail from view, then outline the area that I would like the detail for and delete the rest/ Which would then allow me to add callouts. I know this may sound confusing so I have attached a screed shot of what I would like to accomplish. Thanks in advance for any suggestions.
  11. Does anyone have any suggestions why one elevation would show the terrain perimeter filled while another would not?
  12. Thank you solver. A little trial and error with the symbol conversion got me where I need to be. rgardner. Bingo! I had the walls balloon framed (local code requirement). Un checking the balloon frame will place the vent above the gable but you can drag it down and it will not show up in the wall! Thank you guys!