Drawing Line....Dimensions clutter screen


Recommended Posts

I am not able to draw a line in plan view without dimensions cluttering work area.  It seems they are attached to cad default layer.  Any clues on how to get rid of them?

Screenshot (2).png

Link to post
Share on other sites
29 minutes ago, PhilWA said:

Any clues on how to get rid of them?

 

What is "get rid of them". They can be deleted.

Link to post
Share on other sites

What's selected in your image, a line, or a dimension?

 

5 minutes ago, PhilWA said:

when all dimensioning is turned off.

 

Are you talking about layer display settings?

 

I'm not sure what the problem is.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
  • Member Statistics

    29633
    Total Members
    9156
    Most Online
    prologuy
    Newest Member
    prologuy
    Joined