Sign in to follow this  
WildDylan

Was having trouble with my Dell Inspiron laptop and DisplayLink port replicator for 3D rendering

Recommended Posts

I bought a copy of Chief Architect Home Designer 2015 Professional several years ago and reinstalled it last night on my Dell Inspiron laptop.  The 3D graphics worked fine on the laptop itself, but as soon as I plugged it into my Dell DisplayLink port replicator (to use some external monitors), it gave me a warning message upon launching that it wasn't using the recommended graphics drivers.  When I began working in the app and tried to perform a 3D render it gave an error message and failed to do the render.  I did some Googling and found this simple solution which worked like a charm.  I just wanted to share it with the community in case anyone else is having the same issue.

https://www.digitalcitizen.life/set-which-video-cards-are-used-apps-games-windows-10/

 

Share this post


Link to post
Share on other sites
Just now, WildDylan said:

Home Designer 2015 Professional

 

You have found the forum for the Chief Architect branded products.
 
Home Designer users have their own forum, HomeTalk, where you will find suggestions based on your software.
 
https://hometalk.chiefarchitect.com/


Please delete this thread via Moderator Actions near the top of the page.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28631
    Total Members
    9156
    Most Online
    sawallace64
    Newest Member
    sawallace64
    Joined