JLU_Design

Members
  • Posts

    88
  • Joined

  • Last visited

Community Answers

  1. JLU_Design's post in Custom window trim was marked as the answer   
    Create a custom sill:
     

     
    Save that window as default:

     
  2. JLU_Design's post in X-15 Hangs when opening User Library / Catalog was marked as the answer   
    The following is what solved my problem.
    I'm using Windows 10 to run Chief Architect.
     
    I ended up going to:
    C:\Users\YOURUSERNAME\Documents\Chief Architect Premier X15 Data\Database Libraries
    I deleted everything in the X15 folder.
    Then I opened X15 and started a new user library and added a few things to it to make sure it was working.
    Then I went to:
    C:\Users\YOURUSERNAME\Documents\Chief Architect Premier X14 Data\Database Libraries
    And opened (User_Library.calib) with X15 which initiated the import.
    Everything worked right away after it was all imported.
     
    I'm assuming the user library was somehow corrupted when I tried to import it during the program installation.
    Thankfully the X14 library was still intact.
     
  3. JLU_Design's post in X-15 Hangs when opening User Library / Catalog was marked as the answer   
    The following is what solved my problem.
    I'm using Windows 10 to run Chief Architect.
     
    I ended up going to:
    C:\Users\YOURUSERNAME\Documents\Chief Architect Premier X15 Data\Database Libraries
    I deleted everything in the X15 folder.
    Then I opened X15 and started a new user library and added a few things to it to make sure it was working.
    Then I went to:
    C:\Users\YOURUSERNAME\Documents\Chief Architect Premier X14 Data\Database Libraries
    And opened (User_Library.calib) with X15 which initiated the import.
    Everything worked right away after it was all imported.
     
    I'm assuming the user library was somehow corrupted when I tried to import it during the program installation.
    Thankfully the X14 library was still intact.