How do I get rid of the subfascia


BennyD
 Share

Recommended Posts

I'm trying to get rid of the subfascia and show rafter tails as in a traditional craftsman style, but can't seem to find the actual setting for this?

 

This is my second run evaluating Chief so I'm trying to learn as much as possible in 30 days. I've started by reading the manual and watched videos and also remember a lot since last time (can't remember which version) and I feel a lot has happened since then. Just that I apparently can protect edited roof planes is a great step to me. The 3D looks great, the slider is useful and suddenly the way I look around in 3D and zoom in is usable. Hopefully this is it this time.

Link to comment
Share on other sites

So I was going through the "framing" menu which has similar tools as under the specific roof framing section.  Is it a bug then that you can't control the same info under the general framing Dbx?  Yes, I got mine to work like Glenn did, but if you can't control it under the "general framing" section (see my video) Chief should probably just grey that out - so you know.

 

Thanks Glenn - in some ways I am glad to know about that nuance.

 

(edit - I really think this is a bug.  The settings under the general framing Dbx should also work for this function since its the same info - right?)

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32364
    Total Members
    9156
    Most Online
    Optimum_Moving
    Newest Member
    Optimum_Moving
    Joined