Layout


Kjellar
 Share

Recommended Posts

Kjell here..need some help..some problems here in X8....okey i open a layout page ( only the layout ) with my plans in...and when i click twice on one plan in the layout...then the plan should open right ? But i got a page with nothing in !!! Then when i click on " send to layout  "....it send the plan to layout...and in the layout page is okey !! What happens ?? The plans and layout is in same dir!!!

Link to comment
Share on other sites

Kjell here..need some help..some problems here in X8....okey i open a layout page ( only the layout ) with my plans in...and when i click twice on one plan in the layout...then the plan should open right ? But i got a page with nothing in !!! Then when i click on " send to layout  "....it send the plan to layout...and in the layout page is okey !! What happens ?? The plans and layout is in same dir!!!

 

when you open by double clicking and you do not see anything,  try hitting the attached button.  I think the view is somewhere off the page.

post-50-0-52017800-1454424141_thumb.png

Link to comment
Share on other sites

This would usually happen if the plan was saved in that condition.  ie: If the plan was saved at the extents (Plan View full screen) then opening the floor plan from the layout should show the full extents.  Sometimes we have zoomed to another area to do some work and then save without resetting to the extents.  It's just a practice you need to adopt.

 

OTOH, if it still happens then it needs to be reported to CA Tech Support.

Link to comment
Share on other sites

Kjell here..need some help..some problems here in X8....okey i open a layout page ( only the layout ) with my plans in...and when i click twice on one plan in the layout...then the plan should open right ? But i got a page with nothing in !!! Then when i click on " send to layout  "....it send the plan to layout...and in the layout page is okey !! What happens ?? The plans and layout is in same dir!!!

 

Not a clue what you're talking about, but is that an old Les Paul you're holding in your picture ?

 

(actually what you describe was happening to me too a few days ago.

Just stopped on it's own)

Link to comment
Share on other sites

  • 4 weeks later...

Not a clue what you're talking about, but is that an old Les Paul you're holding in your picture ?

 

(actually what you describe was happening to me too a few days ago.

Just stopped on it's own)

Yea....its an Gibson Les Paul from 76 i think...my favorit guitar among my 13 ;-)

Link to comment
Share on other sites

This would usually happen if the plan was saved in that condition.  ie: If the plan was saved at the extents (Plan View full screen) then opening the floor plan from the layout should show the full extents.  Sometimes we have zoomed to another area to do some work and then save without resetting to the extents.  It's just a practice you need to adopt.

 

OTOH, if it still happens then it needs to be reported to CA Tech Support.

 

Exactly right.  Nice to learn these little behaviors 

 

thanks

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30212
    Total Members
    9156
    Most Online
    Monikafb
    Newest Member
    Monikafb
    Joined