Disable Auto Height Adjust (Driving Me Nuts!) :)


Recommended Posts

Hey all,


I'm going nuts. 


Every time I reposition something like a light (spotlight) it readjusts it's height depending on where it thinks the floors and ceilings are.


I have a loft with various mezzanines which aren't really floor slabs.


So I move a spot light, say 4 inches to the left in the plan, and I switch to the 3D view and its teleported to like 30 feet under the house or above the roof outside.


It's driving me nuts.



Is there anyway you can disable this or just lock the height of objects.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in

Sign In Now