ICF wall type offsetting by thickness of form foam when drawing.


Ryan_McAllen
 Share

Recommended Posts

Hey Everyone,

 

I've recently upgraded to X14 and noticed an issue with how the wall is performing when I'm drawing my initial perimeter. Typically I draw clockwise, drag out and tap the tab key and input the distance I want to use and rinse and repeat for each direction I need to go in. I've noticed recently that when trying to make clockwise 90 degree turns that the ICF wall is offsetting the snap point to start that turn by the thickness of the foam. In this recent case 2-5/8". Meaning I have to then go back and move the wall out that thickness each time I draw a wall. As you can imagine this is fairly inconvenient, I'm wondering if there is a setting I'm missing or something?

 

Thank you for any advice and time spent solving this inquiry.

ICF Offset issue example.png

ICF Offset issue.jpg

Chief Sample Drawing.plan

Link to comment
Share on other sites

4 hours ago, glennw said:

Try changing your Resize About setting.

 

Sounds like this to me as well, you general wall defaults may have been on Resize about Outer Layer previously and is now on the Default of outside of main Layer... probably reset by the upgrade  , press Alt-Q to find out.....

 

image.thumb.png.90eb72cd65c97fe3e9d624d30ab84f9e.png

 

 

Link to comment
Share on other sites

It's odd because stick frame walls are working just fine. It's only the ICF walls where there are multiple layers set in the main layer section. Should I just bite the bullet and set all the ICF wall types I use to have just the outer layer of foam as the main layer and the rest as interior layers?

Link to comment
Share on other sites

1 hour ago, Ryan_McAllen said:

Hey Folks,

 

I've changed to outer surface and now instead of being off by 2 5/8" I'm off by 1/2" for some reason. It's closer but not quite a cigar yet. Thank you for all your help thus far.

Please post the plan with your walls drawn.

Link to comment
Share on other sites

Hey Charles,

 

I've posted my plan here with walls in a square. The walls should have been 10' each as I'd click, hit tab and type in 10', then hit enter. Then I would click again and rinse and repeat. It's causing the snap point to sit back the thickness of the foam portion of the ICF wall.

 

I managed to solve this with a bandaid fix by setting the exterior layer of foam as the main layer in the wall and the remaining concrete and interior foam layers as interior layers. Though it seems odd as this isn't how Chief suggests defining an ICF wall. Thank you for your help!

Chief Sample Drawing.plan

Link to comment
Share on other sites

42 minutes ago, Ryan_McAllen said:

It's causing the snap point to sit back the thickness of the foam portion of the ICF wall.

This is caused by something specific to your program settings. In other words, it's a setting in your program, not the plan file.

Perhaps repeat the drawing process and use a screen recorder to capture your entire screen and then post the video.

Even a screen shot of your entire screen might help so every active tool can be seen.

Link to comment
Share on other sites

Thank you Steve,

 

That all seems to align. If I use the diamonds it'll work fine. I found the other work around was to just set the ICF walls to have the outer layer of foam as the main layer and the rest as interior in order to keep at it the way I have been. It's odd, I've been doing it the way that's causing the issues for about 5 years now, and now after upgrading it's had enough apparently. Thank you for your time and for putting this video together. It's very much appreciated.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32648
    Total Members
    9156
    Most Online
    paintitblack
    Newest Member
    paintitblack
    Joined