Walkout Basement Floor Issue


JKEdmo
 Share

Go to solution Solved by JKEdmo,

Recommended Posts

Hello,

 

Week 3 or so of my Chief journey.  Going pretty well.

 

Anyhow, been working on an as-built model with a walk-out basement.  I would like to have the basement floor be concrete slab-on-grade with the wood framed walls sitting on top.  It appears my wood walls are going through the slab. I'm a bit stumped as to the solution.  Any help would be appreciated.

 

I have attached the plan file.

 

Thank you again,

 

Jim

 

image.thumb.png.78d98d85943bc07f66400d8795f3dc0a.png

 

THE MUNSON RESIDENCE - AS-BUILTS.plan

Link to comment
Share on other sites

54 minutes ago, JKEdmo said:

I would like to have the basement floor be concrete slab-on-grade with the wood framed walls sitting on top.

 

Your detail above shows walls sitting on the footing, not on the slab.

 

Is everything in your plan located correctly -- basement slab and footings? Maybe you want a stem wall to be concrete and the framed walls on top of that like your detail shows? But the concrete part would come to the top of the slab?

Link to comment
Share on other sites

If I am not mistaken,  you want the Retaining Wall on footing at one side of foundation and a mono slab footing on the opposite side.

 

This is the reason that I believe the floor plan of the walk out basement should be on level 1 (not level 0).  If the walk out basement plan is on level 1,  this allows the mono slab foundation to be on level 0. 

 

Now define all footings at level 0 to be mono slab footings and the retaining wall is defined as a foundation stem wall.  A bit tricky....  probably very difficult to build auto so this is a manual build.

 

 

Link to comment
Share on other sites

If I understand correctly, which is a big if:

 

Referencing the Default Settings>Floors and Rooms>Floor Levels>Floor 0 dialog box, the basic issue is that the Absolute Elevations>Floor value needs to be coordinated with the Relative Heights>Stem Wall value. You can either:

1. Adjust the Stem Wall value:

588541356_ScreenShot10-13-22at08_34AM.thumb.JPG.e1668088987487dd1c271a61763862a5.JPG775775310_ScreenShot10-13-22at08_35AM.thumb.JPG.4341bcd18800c6dee779d1db379b6443.JPG

 

2. Adjust the Floor value:

1307852776_ScreenShot10-13-22at08_36AM.thumb.JPG.e63d35c53e54b1bb73a7a282985a43e6.JPG986737509_ScreenShot10-13-22at08_38AM.thumb.JPG.c70a8be9c0f117c9a190886fa63f60d0.JPG

 

 

 

Link to comment
Share on other sites

Isolated, that walkout lower wall is looking like a 3-story house built on grade, no cellar or crawlspace under.

 

i'd be surprised to find there's only an 8" deep footing under it.

 

A lot of the Pacific NW has houses on piers and beam foundations.  

Link to comment
Share on other sites

  • Solution
On 10/13/2022 at 6:44 AM, rlackore said:

Referencing the Default Settings>Floors and Rooms>Floor Levels>Floor 0 dialog box, the basic issue is that the Absolute Elevations>Floor value needs to be coordinated with the Relative Heights>Stem Wall value. You can either:

1. Adjust the Stem Wall value:

 

Thanks everyone for the help on this.  I adjusted the stem wall height and this works for my purposes.

 

Jim

 

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32619
    Total Members
    9156
    Most Online
    Tempo98
    Newest Member
    Tempo98
    Joined