X-14 Slowness


robdyck
 Share

Go to solution Solved by robdyck,

Recommended Posts

On 4/29/2022 at 8:33 AM, Dermot said:

If anyone can find a case where X14 is noticeably slower than X13 was when doing something in particular, then please be sure and report this to our tech support team.

 

If would be very helpful if you could include the original X13 plan and the exact steps that you are using to see the slow downs.  This is the kind of information that can really help us to determine the cause.

 

You can find information about contacting tech support here:

https://www.chiefarchitect.com/support/

 

Thank you Dermot.

 

Out of curiosity, does Chief know why the earlier the beta the faster the app?  I find current x14 about the same as final x13, but I always notice a much faster early version of each release that gets slower as the app reaches full version.  Maybe there is a good reason for this - but its a shame we can't keep the speed of the early versions of the app.

Link to comment
Share on other sites

On 6/23/2022 at 6:51 PM, johnny said:

Thank you Dermot.

 

Out of curiosity, does Chief know why the earlier the beta the faster the app?  I find current x14 about the same as final x13, but I always notice a much faster early version of each release that gets slower as the app reaches full version.  Maybe there is a good reason for this - but its a shame we can't keep the speed of the early versions of the app.

I usually find this as well. and have wondered the same.

However, I could not work in much of X14 Beta; it was far too slow.  The public beta is better, but I am hearing lots of fan spin-up with simple commands.  Something seems off.  

Link to comment
Share on other sites

  • 2 weeks later...

Quick update to this, it's still obviously horrible, but both of my draftsman (one on Mac and one on Windows 11) both have complaining about the exact same issues. I did experience it using the windows 11 user's computer today. 

 

So it absolutely seems to be an issue entirely within Chief...it's just so darn frustrating.

On 6/23/2022 at 3:27 PM, plannedRITE said:

Yep, the slowness has been very annoying. Frequently (how frequent varies, sometimes it's every 20 seconds and sometimes every few minutes) X14 will just freeze for a few seconds and then continue. It doesn't matter which view I'm in, 3d views and plan views are all the same. It was doing it in beta so once it went public I made all new templates from the X14 default templates to try to rule that out. Didn't help at all. It happens with a fresh plan, even off of the default templates, so the amount of items in the plan aren't involved.

Everything's up to date, computer is very powerful, but it just doesn't matter. On top of that it just runs slower across the board. Everything feels a bit more delayed than X12 or X13. I have no idea what the developers did differently but my goodness I wish they hadn't done it.

Here's a quick video showing one of the pauses that happens often.

 

 

Link to comment
Share on other sites

15 hours ago, plannedRITE said:

X14 default templates

Just to be super super clear...are you using "Default Templates" from your Data folder or are you using "default Templates" from your install directory (Program Files in PC)?

Link to comment
Share on other sites

21 minutes ago, Renerabbitt said:

Just to be super super clear...are you using "Default Templates" from your Data folder or are you using "default Templates" from your install directory (Program Files in PC)?

 

Should be the same thing - Unless the User changes the Data Folder Templates - the ones in the Programs Folder as there so Chief will reinstall them to the Data Folder should the need arise.

 

M.

Link to comment
Share on other sites

7 minutes ago, Kbird1 said:

Should be the same thing - Unless the User changes the Data Folder Templates - the ones in the Programs Folder as there so Chief will reinstall them to the Data Folder should the need arise.

Just my insurance policy, as I had inadvertently changed my default residential plan template

Link to comment
Share on other sites

2 minutes ago, Renerabbitt said:

Just my insurance policy, as I had inadvertently changed my default residential plan template

 

So True :) ..... that's what they are there for  .....

Link to comment
Share on other sites

51 minutes ago, Renerabbitt said:

Just to be super super clear...are you using "Default Templates" from your Data folder or are you using "default Templates" from your install directory (Program Files in PC)?

Data Folder under Documents in Windows. I made a copy of a default template, renamed it as my template, and adjusted it. I scrapped my old template that was carried through old versions of Chief to try to eliminate issues.

Link to comment
Share on other sites

Just now, plannedRITE said:

Data Folder under Documents in Windows. I made a copy of a default template, renamed it as my template, and adjusted it. I scrapped my old template that was carried through old versions of Chief to try to eliminate issues.

Just for due diligence, try the one in your program files folder and see if you run into the same problems

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31602
    Total Members
    9156
    Most Online
    1badbear
    Newest Member
    1badbear
    Joined