Label lot lines


jtcapa1
 Share

Recommended Posts

I thought I'd try and use the more of the features of CA in creating my site plans.

One I like is the ability to show the length and angle of the lot lines just like the surveyor does

in degree's minutes and seconds, along with the length.

Sounds simple and I'm sure it is, but for some reason I'm hitting a wall in getting them to display

as expected.  It has to do with making a setting for the right size of text and then getting it to

display the surveyors notation correctly.   For some reason I cannot find that setting.

This is as close as I've gotten, if I keep forcing it, I'm going to screw up all the other settings.

 

Survey Notation.jpg

Link to comment
Share on other sites

The text size for a displayed line length is controlled by the Text Style for the actual polyline. For a property line in a site plan I use a text size that will be about .125" when printed. For most of my site plans that ends up at about 20"-30" depending on the scale of course.

TIP: a much simpler way to control text style (than Chief's OOB settings) is to name your text styles based on the font / text size / bold / underline / uppercase, etc.

For the bearing angles, I use the azimuth bearing (just because the angle display is typical in my region) which requires an accurately placed north arrow.

  • Upvote 1
Link to comment
Share on other sites

12 hours ago, jtcapa1 said:

It has to do with making a setting for the right size of text

Single click on the property line, then click Object Layer Properties. You can then select or edit the Text Style.

image.thumb.png.3fbb86e6f823157a7b4723624e078448.png

Link to comment
Share on other sites

5 hours ago, robdyck said:

Single click on the property line, then click Object Layer Properties. You can then select or edit the Text Style.

image.thumb.png.3fbb86e6f823157a7b4723624e078448.png

That was helpful.  That little box for OLP I kept missing.  But I still could not get the azimuth settings and decimal settings to display, even though when I clicked the "define" button, then edited the 'Saved Text Style' to be the size, type and height, I could not get azimuth even though 4 popups into this change, I got to 'Number Style' and the final 'Dialog Number/Angle Style' popped up and I changed to 'Decimal Feet' for number style and 'Quadrant Bearing' for Angle style.  That last one would not take on the selected polyline for the lot. 

I'll call SSA and see what they can help me with.

I was going about this wrong.  I needed to go into the 'Default Settings', 'CAD', 'General CAD' and then tweak the CAD default settings for that particular layer.

That was it.

Link to comment
Share on other sites

Just now, jtcapa1 said:

But I still could not get the azimuth settings and decimal settings to display

You may be referring to 1 of 2 things:

• Default Settings / CAD / General Cad

or

•Polyline Specification / Line Style / Show Length & Show Angle

 

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30662
    Total Members
    9156
    Most Online
    VHarrisDesign
    Newest Member
    VHarrisDesign
    Joined