Floor and Ceiling Framing not generating in X12


gravattedesign
 Share

Recommended Posts

 I have difficulty troubleshooting WHY my ceilings and floor framing isn't generating when Auto Build Framing is run. I have checked all the room default settings as well as the framing default settings and all seem to be set correctly for my project (2x10 floors, 2x6 ceiling). The plan file I am working with was purchased from a Designer who worked on the house several years ago and assembled the As-Built model. That said, This is a recent situation with the framing. a week ago Auto Build Framing worked fine.  What may I be overlooking?

 

 

One other note: this issue appears to only happen where the Second floor exists. Main floor rooms with just attic space above, DO generate ceiling and floor framing.

 

 

112421-CEILING FLOOR FRAMING ISSUE-NON BUILD.jpg

Edited by gravattedesign
added comment
Link to comment
Share on other sites

18 hours ago, gravattedesign said:

Thank you Gentlemen for the guidance. The *.Plan file is too big to post  @ 26 mb.

Zip it up, or use dropbox or something similar. I've got a bit of time to take a look this morning...

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30393
    Total Members
    9156
    Most Online
    MattRob
    Newest Member
    MattRob
    Joined
  • Similar Content

    • By DianaK
      I am working on an addition and just want to show the new framing; walls (the easy one) floors, ceiling etc., Can this be down automatically with specific settings or does it have to be done manually?
    • By GoldenFeather
      Hello,
       
      I am looking for a solution. I have CA X10. I am fairly new to the software.
       
      I have a old house I am trying to replicate on a plan. The first floor has 2"x7.75" floor joists that are connected directly to the sill plate which is a wood block 5.75"W  x 7.75"H. 
      The wood block sits on top of a 8" CMU foundation wall.
       
      There is a porch outside with the joists connected directly to the sill as well, BUT, it has a double rim joist (2) 2"x7.75"
       
      I tried 2 things:
      1. I set the foundation to have a sill plate of 5.75"W  x 7.75"H. and the floor joists build on top of the sill.
       
      Question 1: Can I tell the floor joists to build with the sill?
       
      2. I set the foundation to have no sill and set the floor framing rim joist to 5.75"W  x 7.75"H.
      This worked accept for 1 thing BUT: when I build the porch outside it has a rim joist of 5.75"W  x 7.75"H
       
      Question 2: Can lock the framing for 1 or multiple rooms on a floor so when building new rooms on that floor they have different floor framing?
       
      My solution is to set the foundation to have no sill, and manually place the sill on the foundation wall using a floor beam and build the floors.
       
      Am I doing this all wrong or am I on the rite track?
       
      Thank You!
      GF
       
       
    • By Designer100
      I would appreciate any help. Garage(plate stays same as house with high ceiling) needs to be 24" off grade with CMU Walls for flood plain to btm of house floor jsts. (automatic vents or break away walls.. Then house pier and bm at 54" finished floor off grade which is 36"+- above garage/stg slab. 
      All house is pier and beam (designed by engineer).I do not know why I cannot get house to show pier and beam all around outside etc. deck by media room and garage is surpose to be hip roof. I will have steps down to garage driveway.
       
      Thanks,
    • By Skip_D
      As I understand, unlike other parts of the country here in the North East we often using 1x3 strapping, or furring attached to the underside of the ceiling joists (or floor joists) to which we attach the gypsum ceiling.   Typically I specify my ceiling thickness as 1 1/4" to account for this; however I just noticed in X8 that my strapping is actually appearing in the framing!  This is great accept that I can't figure out how it came up with its dimension, which is showing as 1 1/2"w x 3/4"thick.  It should be 2 1/4" wide.  I can live w/ that though.
      HOWEVER - obviously it needs to run perpendicular to the joists.  When I first generated the framing it miraculously was perpendicular, but when I added a beam to the garage, it turned to run parallel. 
       
      Any suggestions on how to correct?  Plan attached.
       
      thanks,
      George
      X8
       
      Herwig 6.3.plan
    • By kylejmarsh
      Hi - New to chief and getting into framing. Looked around the forums and couldn't find a link to this question: How do I change the automatic labels for my floor framing. I've specified 11 7/8 iJoists but the auto-labels say 3x12 joists - I can't send these plans out with that label. Although it is technically accurate from a nominal standpoint, it's not doing much for me as is. Any tips? Looked all around to try to fix this.
       
      Kyle