X7 - Custom Backsplash Default Settings


WHDesigns
 Share

Go to solution Solved by Kbird1,

Recommended Posts

Where do I find the default settings for Custom Backsplash in X7 Premier? (I know, I know an upgrade is long overdue!)

 

Out of nowhere my splash material region defaults to 0" so it does not show the polyline in elevation when I drag my shape.

I can change the layer color and find the line in plan and manually update the material thickness, but I'd like to set my default back to something reasonable but I cannot find the parent default to change it within. I've tried: Defaults > Cabinets / CAD / Material Region / Walls... all without luck.

 

Thanks in advance!

Link to comment
Share on other sites

Been a while since I used X7 but in X12 it is here.....

 

image.thumb.png.a02396886f247f04ae526a8516d6ba66.png

 

and try F1 for help or the PDF Manual perhaps....sorry it is too big to attach it.

 

 

Link to comment
Share on other sites

  • Solution
18 minutes ago, WHDesigns said:

Thanks @Kbird1.  Your's is exactly where it should be but, unfortunately, as mine is "missing" I'll assume it's just a nuance of the older version. Bummer. 

 

1077905229_X7Defaults.thumb.jpg.06c321eee0ae11c088b4bb53d3d34cc8.jpg

 

 

don't have the Manual?   from the V7 Manual PDF......

 

image.thumb.png.a543337a62e9217935a7aa02488388e2.png

  • Like 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30218
    Total Members
    9156
    Most Online
    bnpceforad
    Newest Member
    bnpceforad
    Joined