Balcony floor material is not showing up in the elevation view


MAP6933
 Share

Recommended Posts

Hi,

I'm learning LOL, that was the first thing I checked but it didn't do it. I'm assuming the layer would be Floor Surface correct? 

 

FYI, I created a room around this exterior balcony, not sure if that has anything to do with it.

Link to comment
Share on other sites

13 minutes ago, MAP6933 said:

FYI, I created a room around this exterior balcony, not sure if that has anything to do with it.

 

Yes the Floor Surface will not display unless the Rooms layer is also on.

Link to comment
Share on other sites

After I turned it on I was looking in my layout for the change and then I remembered I had to go to the actual elevation view and close it to save the change and update it to be seen in the layout view.

 

Things are so simple but in the heat of the moment it seem complicated LOL

 

Thank you for your help!

Link to comment
Share on other sites

12 hours ago, MAP6933 said:

I remembered I had to go to the actual elevation view and close it to save the change and update it to be seen in the layout view

Glad it worked out for you.  For you to know.  There are two options in the layout view to refresh the views.  One in the top Menu bar that is Refresh all views (with option for live views or all views).  The other option shows up when you select the layout box in the edit menu at the bottom and looks like a black circle with arrows which will refresh that view.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30102
    Total Members
    9156
    Most Online
    MorganW
    Newest Member
    MorganW
    Joined