stairs not showing on both floors


capitaldesigns
 Share

Recommended Posts

I am adding an exterior stairs to an existing two story house. I started by adding a 48"x48" landing on the second floor.
I then added the stairs to the second floor landing going down to the first floor patio slab.

 

The problem is the stairs only show on the second floor plan. How do I get them to also show up on the first floor plan ?

 

Thanks,

Mike

Link to comment
Share on other sites

1 hour ago, joey_martin said:

Either a reference set, or as I do, simple CAD lines for reference.

Reference set already setup for my 2nd floor dimensioned saved plan view.  Automatic.

Link to comment
Share on other sites

Stairs will only display automatically on the floor above if they within an open below room.  

 

You can either create a fake room around your exterior stair using invisible walls or use the reference display to display them.  One advantage of the fake room solution is that the up arrow will automatically switch to a down arrow and you have some more control over how stair break lines will display.

 

Link to comment
Share on other sites

  • 2 months later...

Working on a house with 2 exterior stairs & the room open below is nice but one stair has AC equipment on a platform that I want to show on the 2nd floor as well as the first but that is not visible in the open below room. This seems like odd behavior.  Did I miss a setting?

CA 1st Floor.JPG

CA 2nd Floor.JPG

Link to comment
Share on other sites

I say the fake room idea is a bad idea.  I say using ref sets like Dermot suggested is best solution.,  I put exterior stairs on their own layer for more control.........  who cares about the up/down arrow showing,  draw it in yourself.

Link to comment
Share on other sites

21 hours ago, ACADuser said:

This seems like odd behavior. 

 

I agree. Furniture doesn't show up when under an Open To Below room either. It does in 3D (obviously) but not in plan view.

 

21 hours ago, ACADuser said:

Did I miss a setting?

 

I don't know, I've never been able to see anything below except stairs.

 

If it's not an option to display all objects beneath an Open To Below room, it should be.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30418
    Total Members
    9156
    Most Online
    louisewman
    Newest Member
    louisewman
    Joined