3D Viewer - Materials not showing


Ange822
 Share

Recommended Posts

I am using Chief Architect Premier x9

 

I have exported my chief file to a 3D viewer file so a client can look at it.

When I went to open the file though, most materials are not there for example the siding is just shown as one solid colour vs a horizontal pattern.

 

thanks in advance.

 

Angela 

Link to comment
Share on other sites

54 minutes ago, Ange822 said:

I am using Chief Architect Premier x9

 

I have exported my chief file to a 3D viewer file so a client can look at it.

When I went to open the file though, most materials are not there for example the siding is just shown as one solid colour vs a horizontal pattern.

 

thanks in advance.

 

Angela 

Does it show correctly in standard and vector views in your chief plan file?  Which rendering mode are they using in the 3d viewer?  Any pics may help.

Link to comment
Share on other sites

In the side bar on the left, go to the Rendering Techniques option and try switching between the Basic and Standard options.

 

1389138457_3DViewerRenderingTechniques.thumb.png.66ae7dd76d37a60adf4d12d4fc5bf0ec.png

 

Also if the app detects that the model is significantly large or that the device you are trying to view it on is low on memory, it may automatically switch back to the Basic Rendering Technique.

 

Here is a video on Preparing a Plan for the 3D Viewer: https://www.chiefarchitect.com/videos/watch/10146

 

Link to comment
Share on other sites

1 hour ago, PhillipCA said:

In the side bar on the left, go to the Rendering Techniques option and try switching between the Basic and Standard options.

 

1389138457_3DViewerRenderingTechniques.thumb.png.66ae7dd76d37a60adf4d12d4fc5bf0ec.png

 

Also if the app detects that the model is significantly large or that the device you are trying to view it on is low on memory, it may automatically switch back to the Basic Rendering Technique.

 

Here is a video on Preparing a Plan for the 3D Viewer: https://www.chiefarchitect.com/videos/watch/10146

 

 

Thank you!! I just had to change the Rendering Technique! thank you both for your help.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    31813
    Total Members
    9156
    Most Online
    3344062
    Newest Member
    3344062
    Joined
  • Similar Content

    • By creatrix
      Anyone up and able to give me some advice on getting this Quartzite imported material(second screen shot) to look more like the slab (first screen shot) I've taken it from? Third screenshot is my Library material.



    • By BlueLines
      In X13, the drawings are complete and I wanted to copy the Layout for a new Layout Template.  You can see the whole sheet with plans, drawings, notes and titleblock in the THUMBNAIL view but when I try to show / open the Layout page itself, nothing appears.  This is true for all 3 "master template" Layouts that I created.  They Layout file and Plan file is too large to attach.  I'm sure I'm missing a simple step but please help!  See attachment screenshot.
       
       

    • By EMBARC
      I'm looking to see if there is a way to separate the material between the frame and the reveal of a window (or door).
      When painting the frame it also paints the reveal the same material, and visa versa.
      I have been a long time Chief user but never found a solution - so hoping someone has a good trick. Using X13 currently.
       
      Thanks in advance!
       

    • By ChiefuserMathews
      is it possible to display the door size beside the door panel in the plan with a macro?
    • By Ange822
      I have a work desktop that I recently got X12 on, I used to have X9 and have every bonus library etc. on it. When I made the switch it seems like not all the bonus libraries switched over.
      In addition, I will switch from a desktop to 2 other laptops I have at home to use X12 for different projects.  Every time I open a file that I have imported SKP files or loaded different textiles / materials from internet photos they go missing when I open the file on another computer / laptop.
       
      Is their any way to fix this / make it easier to link material files that are missing / or have all SKP and bonus libraries on each computer the same (example: if I load a bonus library or SKP file on my desktop it will not show up on my laptops).