All lines in my design are very thick


Benny_G
 Share

Recommended Posts

Anyone could be a little more certain with a helpful answer IF you were to also share in your signature, what software version/title you are using. They ARE all quite different in what and how they can and cannot do things.

If you have Suite or Architectural you are SOL as they offer no line weight controls.

If you have HD Pro then you are in luck: Open your "Display Options" dialog while in Plan View and you will see there that you can choose, manually an object's "Line Weight" (darkness or lightness), the "Line Style or type" (dashed or unbroken) and the line's color, take a look, please.

 

Obviously, I answered this thinking I was on Home Talk but never the less what is true for Home Designer Pro is also true for Chief Premier. INo matter what Version of Chief you have my answer, relative to line appearance is the same.

 

DJP

Link to comment
Share on other sites

39 minutes ago, DavidJPotter said:

Anyone could be a little more certain with a helpful answer IF you were to also share in your signature, what software version/title you are using. They ARE all quite different in what and how they can and cannot do things.

If you have Suite or Architectural you are SOL as they offer no line weight controls.

If you have HD Pro then you are in luck: Open your "Display Options" dialog while in Plan View and you will see there that you can choose, manually an object's "Line Weight" (darkness or lightness), the "Line Style or type" (dashed or unbroken) and the line's color, take a look, please.

 

Obviously, I answered this thinking I was on Home Talk but never the less what is true for Home Designer Pro is also true for Chief Premier. INo matter what Version of Chief you have my answer, relative to line appearance is the same.

 

DJP

Dear DJP, sorry I added the version to my signature: I am on Premier X12.

Link to comment
Share on other sites

20 minutes ago, glennw said:

It doesn't look like Layer Display Options to me.

In layout, it looks like it could be File>Print>Drawing Sheet Setup>Advanced Line Weight Options to me.

Is it set at 1/100mm or is it set at something else?

Hi glennw,

I checke the Advanced Line Weight Options: yes it is set at 1:100 mm. I guess, this is how it should be, no?

Kind regards,

Benny

Link to comment
Share on other sites

Dear all,

 

Thanks for your support! I was so unhappy and figured finally myself out what was wrong. Under Preferences/Appearance/Line Weights/Minimum Display Weight: there was a 6 instead of a 1 which made all lines very thick.

 

Kind regards,


Benny

Link to comment
Share on other sites

3 hours ago, Benny_G said:

When I changed from "1" to "0", I didn't notice any change

Hoi Benny, the 0 just gives you the absolute thinnest line display thickness on your monitor to make it easier when you zoom far in for precise measurements etc.  

For example, when placing cabinets and you want to zoom in real close to see if 2 cabinets are just touching or overlapping just enough to mess with dimension strings. 
 

You won’t find this kind of information in the help files. Which is the reason we have a user forum. Glen must be grumpy today. (kidding)

Link to comment
Share on other sites

7 hours ago, Michael_Gia said:

 

11 hours ago, Benny_G said:

When I changed from "1" to "0", I didn't notice any change

Hoi Benny, the 0 just gives you the absolute thinnest line display thickness on your monitor to make it easier when you zoom far in for precise measurements etc.  

For example, when placing cabinets and you want to zoom in real close to see if 2 cabinets are just touching or overlapping just enough to mess with dimension strings. 
 

You won’t find this kind of information in the help files. Which is the reason we have a user forum. Glen must be grumpy today. (kidding)

 

 

Ok, I will make it easy:

Quote

• Specify the Minimum Display Weight, in Pixels. This is the lowest line weight possible on screen, regardless of how far you zoom out. A Minimum Display Weight of 0 is the same as 1. This setting is ignored when printing or when Print Preview is enabled.

 

  • Upvote 1
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30095
    Total Members
    9156
    Most Online
    Davididb
    Newest Member
    Davididb
    Joined