Dimension to Underside of Siding


mattradk
 Share

Recommended Posts

I am using CAX6 and am trying to get the exterior dimensions of a residential structure to reach to the extent just under the siding. From inside to outside, the exterior wall should have 1/2" wallboard, 2x6 stud walls, 1/2" OSB, 2" rigid insulation, and then siding for which I've allowed 1/2". All of the wall components will sit on the platform except for the siding, which should cover the rim joists.

 

I believe I have the correct dialog box and selections to do it (or maybe not …. see attached screen shot). However, after I make the selections in the Wall Type Definitions dialog box and back out of the dialog boxes leading there, I find that the cross section is incorrect, and the outside of the siding is flush with the platform. If I return to the Wall Type Definitions dialog box to find out why, I find that my selections have not been saved.

 

I'm careful to make sure that I back out of each dialog box correctly (Clicking OK, OK, Done, etc.) but the changes I make are not saved.

 

There's probably something I need to select or conditions I have to meet, but darned if I can figure them out after hours of messing with it.

 

Any thoughts on what I'm doing wrong?  Thanks!

Dimension to Inside of Siding.jpg

Link to comment
Share on other sites

Time to upgrade from your really old version.

Why do you have the two 1/2" layers marked as Main Layers - that doesn't look correct.

Your main layer should be the 5 1/2" stud layer.

 

Post the plan. 

Link to comment
Share on other sites

Thanks for your responses. It appears that using Siding-6 instead of Frame-5-1/2 allowed me to do what I needed to do.  It's been a couple of years since I used this program so I'm back at the bottom of the learning curve.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30218
    Total Members
    9156
    Most Online
    bnpceforad
    Newest Member
    bnpceforad
    Joined
  • Similar Content

    • By Ange822
      Good morning, would anyone know how to show the dimensions text horizontally and not parallel to where the dimensions is being taken?
      I am tried looking in preferences / setting / other chief talks with no luck.
       
      Much appreciated!
       

    • By j2narchitecture
      Hello.
       
      I am having issues with an exterior wall. 
      There seems to be a random base plate that is generating a few feet about the first floor level.
      It appears that this plate may also be causing an issue up at the second floor where there is a hole in the exterior wall.
      I try deleting the base plate, but I am not able to select.
      How can I fix this so that the exterior wall generates properly.
      Any feedback is appreciated.
      Thank you kindly. 
       
      See the areas circled in orange on the attached photos.
       
      Link to  PLAN FILE
       
       


    • By LongTermDev
      I'm having an issue where the framing members for a flat roof (1/4" slope) over a porch are not displaying correctly in the cross section. My default setting for rafter size and the specification in the roof plane dialogue for that roof plane are set to 5 1/2", but it always draws the cross section as a 2x4. If I select any of the framing members individually and open the dialogue box, it says it's 5 1/2". The trusses and framing for the rest of the house all come in correctly. Any quick thoughts come to mind?
       
      also, Is it better to upload a screen shot showing the problem or the whole file on here?
       
       
    • By SNestor
      Using X13. Have "framing default" checked for "Allow Automatic Balloon Framing"...but, as you can see in the picture below it's not working. I have auto framing walls turned on...experimented with the joist direction...didn't seem to have an effect. 
       
      I'm on a MAC...maybe this is a reason? Does anybody know if this new feature in X13 actually works? 
       
      Thanks!
       

    • By EMBARC
      Hi all! I have recently upgraded from X11 to X13 and have found a wee niggle when showing dimensions. Previously, I could show an internal dimension with the markers indicating the outer wall as a reference (to ensure the reader that the dimension is internal). When I click the dimension line they appear, but when I click off they disappear.
       
      Anyone know how to fix this? Thanks!