Sign in to follow this  
Doug-o

iPad air 2 and room planner

Recommended Posts

What is the consensus with compatibility between air pad 2, room planner and Leica, and if so which Leica?  thanks 

Share this post


Link to post
Share on other sites

What is the consensus with compatibility between air pad 2, room planner and Leica, and if so which Leica? thanks

Hi Doug,

The iPad Air 2 is fully compatible with Room Planner, along with the following laser measuring devices:

  • Leica E7100i (D110)
  • Leica E7500i (D510)
  • Leica D810
  • Leica S910

     

  • Bosch GLM 100c

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28290
    Total Members
    6254
    Most Online
    Hili3Ddesign
    Newest Member
    Hili3Ddesign
    Joined
  • Similar Content

    • By C_Parrilla
      All,
       
      FYI - I'm new to Chief Architect Home Designer 2016 and Room Planner iPad app. 
      I created a simple plan (square room with a few wall and base cabinets) on room planner and saved it to the cloud (Green Cloud icon). I closed the app and reopened it to make sure the changes were saved. Then I go over to Home designer 2016 Architectural (Trial) and  -> create a new design -> and go to import and then "Import Room Planner File". I put in my credentials and see the designs I've. The thumbnail that is displayed for all my plans do show the rooms with the cabinets as it does in the iPad app. The issue is that when i select and import the file, I only see the outline of the room but not cabinets. I did a 3D perspective overview but I only see the walls. No cabinets at all. Am I doing something wrong or is this how the import feature is designed to work? Does it matter i'm using the Trial version of Home Designer? I even went ahead and saved a sample plan that was full of cabinets and rooms but same result. Attached are just a few images of what i see. Any other details needed just let me know.
       
      Thanks in advance for the help everyone.


    • By KitchenBear
      I can't connect my Leica D110 to use room planner app on an IPad Air 2, just purchased. iPad Bluetooth won't recognize it, but it's is recognized by the Disto app, but room planner won't pick it up. I just spent a LOT of money and requirements says this is supported device, what's up?
    • By mikiefer
      Does anyone no how to reliably pair an iPad 3rd generation with a Leica E7100 for use in Room Planner? When I go into Room Planner and select Bluetooth Devbices it does not appear. It also doesn't appear in my Bluetooth settings area as an available device. Thx
    • By Redchief
      I have been waiting for a long time for Chief Architect to come out with their mobile version.  When I read that I could connect a Leica Disto via bluetooth, I knew I could cut my project time.  I carefully read the instructions on the page relating to which devices work with which operating systems and ordered a new Leica Disto.  When it arrived, I could not connect to my Samsung Tab 3.  Went out and bought a brand new Tab.  Could not connect the Disto.  Called tech support, "it doesn't work with Marshmallow, our developers are working on it."  So, I returned the Tab and spent four days trying to find a new Tab that had Lollipop on it.  Finally found it, received it and.....cannot connect the Disto.  I can see it, but cannot click on it to pair.  I now find that this is documented on the Forum.  Why, oh why did the tech support guy tell me it would work?  I am so frustrated with this, including the fact that I had to pay twice for the room planner app since I couldn't migrate it over to my new tab.
       
      In my view, this is unacceptable for a large software firm.  Chief Architect, light a fire under your develops or drop the page that claims that we can use a Disto with Room Planner.  Irate!
    • By BakenUser
      Is anyone using a Samsung Tab S2 with a Disto E7100i? I just got the E7100i to use with Room Planner and I can not get them to play together. The Disto will pair with the S2 and will work with Disto sketch but not with Room Planner. The device shows up in room planner in the measuring device list but when I click on it to activate it nothing happens. I have unpaired & re paired several times, uninstalled Disto sketch, reinstalled Room Planner, rebooted the tablet and still no results. Spent and hour on the phone with Chief tech support and still not working.
       
      The attached video clip shows what is(n't) happening
       
      Any suggestions?
       
      Dave