Sign in to follow this  
flkat777

Having major issues with larger floor plans and zoom feature since last update

Recommended Posts

Hello All,

 

I'm having a weird issue with Room Planner since the last update.

 

It seems now that ALL of my floor plans that are over 2000 sq, ft. do not zoom properly. I'm having a very hard time enlarging my plans on my iPad. It works just fine with plans that are under 2000 sq. ft. But anything over that, it stutters and won't zoom. I have to try 4-5 times to pinch/zoom the plan in order for it to enlarge. It is happening both in 2D and 3D views. It's driving me crazy, especially with I'm with a client.

 

Any suggestions would be very helpful.

 

Thanks so much!

Kat

 

P.S. I'm using an iPad air, running OS 9.1, and the current version of Room Planner

 

Share this post


Link to post
Share on other sites

Thank you Kat for posting.  We have found the issue and hope to have it fixed in the next release of Room Planner.  The problem is with iOS 9.  Right now the only work around would be to try turning off Materials.  You can do this by going into Settings (the gear)->Views->Show Materials in 2D.  Uncheck that and you should see an improvement in zooming.

 

Sorry for the inconvenience, please let me know if you are still running into issues with zooming.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  

  • Member Statistics

    28281
    Total Members
    6254
    Most Online
    New2Chief
    Newest Member
    New2Chief
    Joined