MarkMc

OOPS not so fast(almost solved w Update 20.2.0.51) X10 with an Intel card

Recommended Posts

On 3/6/2018 at 7:48 AM, MarkMc said:

 

Got it to work. Made an image just in case, then tied up with closing showroom, moving office--yadyadada...

The 21.20.16.4542 that I could find did not offer the 620 card? Tried forcing the newest current driver- yuck. Then figure whatthe... and got hold of 21.20.16.4590 1/18/17. That worked at least so far. Only ran a quick test-snappier, no pixels in PBR, seams decent.

Thanks guys.

 

Hi Mark,

 

https://chieftalk.chiefarchitect.com/topic/17026-macbook-pro-or-dell-precision-laptop/?tab=comments#comment-143216

 

after seeing Johnny and Scott Harris's posts above I decided to pick up a 1050Ti too.....

I picked up a Acer Nitro 5 An515-15 YG76 laptop for a good price (scratch and dent at amazon) which has the GTX 1050Ti in it too and it runs CA X10 PBR fine but I wanted to install the best Intel Driver for the

HD 630 which also crashes X10 with 22.20.16.4749 as soon as you move the camera.

 

just curious which Intel Driver you are using now ? 

 

Actually in the US Acer has some good deals direct in the Recertified Store , if you want something as a secondary machine till you upgrade your main Computer next year....and want to move the Spectre on.... Mine has a mark on the lid , which you can only see in certain light , so better than I thought but I guess they couldn't sell it as "new". They also ship a free HDD Caddy and cable if you get a model with only an SSD and want to add extra storage to it, like mine which has the 256GB NVME SSD only.

 

https://acerrecertified.com/acer-nitro-5-15-6-notebook-intel-core-i7-2-8ghz-16gb-512gb-ssd-win10home-an515-51-76sx/

 

actually the slightly better Helios 300 with a 1060 is a good price too

https://acerrecertified.com/acer-predator-helios-300-15-6-laptop-intel-core-i7-2-80-ghz-nvidia-geforce-gtx-1060-6gb-16gb-ram-256gb-ssd-windows-10-home-g3-571-77qk/

Share this post


Link to post
Share on other sites
3 hours ago, Kbird1 said:

just curious which Intel Driver you are using now

21.20.16.4590 which is in the zip file 154514.4590.

Actually I bounce it back and forth. The old driver won't work with the Microsoft Wireless Display Adapter  (which I need to watch Golf while working :)

 

Thanks for the suggestion about the machine but I'll be holding out, I bench a bit better than those and the CFO is still pissed at me for getting the HP. I'm currently lobbying for another monitor and not winning.

 

Share this post


Link to post
Share on other sites
33 minutes ago, MarkMc said:

21.20.16.4590 which is in the zip file 154514.4590.

Actually I bounce it back and forth. The old driver won't work with the Microsoft Wireless Display Adapter  (which I need to watch Golf while working :)

 

Thanks for the suggestion about the machine but I'll be holding out, I bench a bit better than those and the CFO is still pissed at me for getting the HP. I'm currently lobbying for another monitor and not winning.

 

 

Thanks .......

 

No , I am sure you main machine is better , no doubt there , I was just thinking about the issues with the HP and replacing it with something with a Nvidia card.

 

as your backup or secondary machine..... best to sell the HP while it is still a newish Model if possible and it'll make the CFO happy :) ......

 

it was unfortunate timing for you and the fact nobody knew about the x10 changes and PBR when you got it.....

 

M.

Share this post


Link to post
Share on other sites
20 minutes ago, Kbird1 said:

best to sell the HP while it is still a newish Model if possible and it'll make the CFO happy

No it wouldn't, more likely reduce my credibility:P

The HP serves the primary purpose I intended-2 in1, light, great battery life, runs X9 fine. It would be nice to fully use X10 on it, I believe that will happen eventually. I'm not using PBR live with clients  even on the Sager since it's too erratic. So the HP gets used on the couch to make symbols and goes to meetings when I don't need (or want) to make any live changes. It's been a good tool promoting the drafting end of things as a tablet.

Share this post


Link to post
Share on other sites
4 hours ago, MarkMc said:

21.20.16.4590 which is in the zip file 154514.4590.

Actually I bounce it back and forth. The old driver won't work with the Microsoft Wireless Display Adapter  (which I need to watch Golf while working :)

 

Thanks for the suggestion about the machine but I'll be holding out, I bench a bit better than those and the CFO is still pissed at me for getting the HP. I'm currently lobbying for another monitor and not winning.

 

 

Just confirming that 21.20.16.4590 is working with my Intel HD 630 graphics card too.

 

I got it Off the Microsoft Update Catalogue , it does a variety of Intel Cards though not just the 620,630..... eg 550,615, Iris Pro etc.

 

https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=0fbd6c35-4623-4b21-8c33-1006bc24a628

or the main page

https://www.catalog.update.microsoft.com/Search.aspx?q=21.20.16.4590

 

M.

Share this post


Link to post
Share on other sites
16 hours ago, Kbird1 said:

but I wanted to install the best Intel Driver for the

HD 630 which also crashes X10 with 22.20.16.4749 as soon as you move the camera.

Hope reported it. For anyone who is about to send this in they asked me for the log and system info files.
Instructions to get the log file

and the System Information file

Chief is already working on it but I would guess that more information might help.

Share this post


Link to post
Share on other sites
3 hours ago, MarkMc said:

Hope reported it. For anyone who is about to send this in they asked me for the log and system info files.
Instructions to get the log file

and the System Information file

Chief is already working on it but I would guess that more information might help.

 

Actually I am just reporting it now :)  , I came here to copy and paste the Driver numbers, so I will pull those logs too, thanks.

 

Mick.

Share this post


Link to post
Share on other sites

Followup :    the CSR I am chatting with on my "Bad Cabinet" Plan SEH Errors has also confirmed to me that there is a known Issue with Intel 600 Series Cards at the moment , which we all have in our Secondary machines.

 

Whatever "Bug" I found ( not told ) they think will disappear/be fixed in the next updated to 20.2 which She said should be available in the next 7-14 days.... no word on the Intel 600 Fix , as I just provided her with more info on that issue yesterday.

 

M.

Share this post


Link to post
Share on other sites
5 hours ago, MarkMc said:

Intel just released a new driver-I'll try that over the weekend, will let you know.

The difficult we do right away, the impossible takes a little longer-they'll get it.

 

to my surprise the CSR replied today and said there will be some fixes for intel cards in 20.2 , which will probably be released next week but She didn't have all the Details about it, and I'd need to wait for the Release Notes for that.

 

M.

 

 

 

Share this post


Link to post
Share on other sites
On 3/30/2018 at 2:57 PM, MarkMc said:

Intel just released a new driver-I'll try that over the weekend, will let you know.

The difficult we do right away, the impossible takes a little longer-they'll get it.

 

Guru3d has a list of Intel drivers too including the latest  .4590 ( bottom of page ) but also the full list of Supported Cards.

 

http://www.guru3d.com/files-details/intel-hd-graphics-driver-download-4590.html

 

M.

Share this post


Link to post
Share on other sites
On 3/30/2018 at 8:35 PM, Kbird1 said:

 

to my surprise the CSR replied today and said there will be some fixes for intel cards in 20.2 , which will probably be released next week but She didn't have all the Details about it, and I'd need to wait for the Release Notes for that.

 

M.

 

 

 

 

 

As promised in today's Update to 20.2

 

2.14 3D Rendering
• Fixed an issue that occurred on some Macs with Intel graphics chipsets that caused
artifacts to appear in 3D views when Reflections were on.
• Fixed an issue that caused artifacts in 3D views on systems using Intel 630/620 graphics
chipsets.

• Improved rendering performance on systems with older ATI Radeon 5000-6000 series
graphics cards.
• Fixed a problem that sometimes prevented shadows from generating when using the
Cross Section Slider.
• Fixed an issue that caused shadows to be out of date after editing clipping planes using
the Cross Section Slider.
Fixed a problem on Windows computers with Intel 620/630 graphics chipsets that prevented
the Physically Based Rendering Technique from working correctly.

• Fixed a specific case in which the ceiling was lit incorrectly in the Physically Based Rendering
Technique.

 

And an oldly but goody....


Fixed a problem that caused views using the Physically Based Rendering Technique to
be extremely bright when 'Improve Lighting Quality' was turned on.

 

M.

Share this post


Link to post
Share on other sites

Tried the new updated X10 and latest Intel HD620 driver on my Spectra 360 and it still crashed/froze when using the cameras. Have rolled back the driver(2016 version) and it seems to be working ok with the latest X10 update.

Share this post


Link to post
Share on other sites
5 hours ago, TheKitchenAbode said:

Tried the new updated X10 and latest Intel HD620 driver on my Spectra 360 and it still crashed/froze when using the cameras. Have rolled back the driver(2016 version) and it seems to be working ok with the latest X10 update.

I'm getting mixed results.

IF I have the power settings at balanced (not performance) I get an SEH error on opening a file.

With performance settings, files open (slow), existing PBR opens and no more pixels. Did not yet try a NEW PBR. I can move the camera BUT if I cut into a wall by accident get an SEH error and the view goes south until file is closed and reopened. Also have the JPEG export issue discussed elsewhere. Will be documenting and sending in as soon as I catch up from business trip to Mass.

Share this post


Link to post
Share on other sites

Are you both talking about 23.20.16.4982 ?  (Intel Download was Win64_15.65.5.4982)

 

They seem to be working correctly with my HD 630 with 20.2 , they didn't with 20.1.1.1 , ie multi-coloured fireflies everywhere but no SEH crashes like earlier Drivers / X10 version Combos.

 

M.

Share this post


Link to post
Share on other sites
5 hours ago, Kbird1 said:

Are you both talking about 23.20.16.4982 ?  (Intel Download was Win64_15.65.5.4982)

 

They seem to be working correctly with my HD 630 with 20.2 , they didn't with 20.1.1.1 , ie multi-coloured fireflies everywhere but no SEH crashes like earlier Drivers / X10 version Combos.

 

M.

 

I tested it with 15.65.5.4982. Never experienced the multi-coloured fireflies. Got SEH crashes and unresponsive cameras, seemed to happen when switching an active camera between view types and when cutting through walls when moving the camera around. On my system 21.20.16.4542 seems to be stable.

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27861
    Total Members
    6254
    Most Online
    mmebsc
    Newest Member
    mmebsc
    Joined