Recommended Posts

5a834d950ed53_Untitled1.thumb.png.633c4026050f18ed4f5b47fb88634c71.png

Well more- only because I so rarely use RTs. I prolly have done more PDRs in the last few months than all the RTs I ever didi :) Early on found that extra lights help and I find them a lot easier to figure than I do with RTs (but remember I'm challenged there)

Most of the ones I place are directional spot lights wide cut off angle (120-160), drop off rate 3-5, lumens under 3000, no shadows. Height and angle up or down depends. Have placed some others for fill. I first needed these to cut down on color bleed from backdrops which has improved and I hope will be gone by Friday. I've found that almost every view benefits from one to 3 extras. Interestingly while not my baliwick found that adding lights for exterior can help, even nighttime.

 

21 minutes ago, rispgiu said:

Thank you Mark, any solution for the wall on the right?

For this I left your invisible wall and just made all the offending walls stop at ceiling. IF that is not working try Edit Wall intersection layers  OR a zero thickness room divider.

OOPS missed that back wall running a new one now

  • Upvote 2

Share this post


Link to post
Share on other sites
2 hours ago, rispgiu said:

Do you guys think the lines along the walls and ceilings are due to my graphic card?

I get those lines when I increase the pixel size greater than the screen resolution.  I think it is a bug in PBR.

 

The quality of PBR is wholly dependent on lighting and lights (I believe).

 

I also run all my renderings through photoshop or lightroom to get rid of the yellow cast and color correct.

  • Upvote 1

Share this post


Link to post
Share on other sites
41 minutes ago, rispgiu said:

Thank you Mark, any solution for the wall on the right? 

Took a bit, turned off the lights in the Dining room , did not do it but I'd at least turn off shadow for those in this view since they do weird things to the ceiling.

Solution for the wall was "0" room divider, then connect walls, the edit wall intersection.

 

Untitled 7.jpg

  • Upvote 2

Share this post


Link to post
Share on other sites

I stopped doing RT's years ago when the renderings got good.  I want speed,  not quality.  I like WC's but they are too slow.  I do about 20 or 30 renderings each time for my clients.

 

I did a couple of renderings and PBR's attached,  the PBR's in this case ain't half bad.  I did no touchup.  I shot and went,  slammed and jammed,  picked and clicked....  I do need to work on what is outside the windows.....  12.thumb.jpg.5206ad2e92cdd91adfe19b3342010575.jpg10.thumb.jpg.936962ac640176a30150e9d52b663949.jpg09.thumb.jpg.e940797112fa04dc5494d2ddbc218e82.jpg5a8355d34a8cd_06pbr.thumb.jpg.123b70599c63b157258447fdbf673991.jpg5a8355d4397c4_05ren.thumb.jpg.6a47f84d9ab74b017e8af86c0dc891b0.jpg5a8355d5012d6_04pbr.thumb.jpg.bc25ceee9333aafe0a3f64ad71c42743.jpg5a8355d5bd998_03ren.thumb.jpg.eab3320309334dfe23a95c894337b388.jpg5a8355d67c3a8_02pbr.thumb.jpg.0014623bfa8ae993216282cb511a5410.jpg5a8355d7477e9_01ren.thumb.jpg.88cbef67eab935e9e18b924321f0db77.jpg

 

 

  • Upvote 1

Share this post


Link to post
Share on other sites

ok this is going to sound crazy, but I get whited out screen in PBR's. turned sun down, turned bloom off. it is all hit or miss. but mostly missed.

Thinking hardware issue but up to date drivers. so have not traced it down to any one issue yet. Anyone have whited out PBR's like sun to bright, or just me?

 

Hoping the release solves my issues or, PBR's are not going to work for me.

Image1.jpg

  • Upvote 1

Share this post


Link to post
Share on other sites
3 minutes ago, OkcDesigner said:

ok this is going to sound crazy, but I get whited out screen in PBR's. turned sun down, turned bloom off. it is all hit or miss. but mostly missed.

Thinking hardware issue but up to date drivers. so have not traced it down to any one issue yet. Anyone have whited out PBR's like sun to bright, or just me?

 

Hoping the release solves my issues or, PBR's are not going to work for me.

Image1.jpg

I’ve had this happening to me if my materials were too glossy

Share this post


Link to post
Share on other sites
39 minutes ago, MarkMc said:

Took a bit, turned off the lights in the Dining room , did not do it but I'd at least turn off shadow for those in this view since they do weird things to the ceiling.

Solution for the wall was "0" room divider, then connect walls, the edit wall intersection.

 

Untitled 7.jpg

Mark that worked thank you 

Share this post


Link to post
Share on other sites
27 minutes ago, dshall said:

I stopped doing RT's years ago when the renderings got good.  I want speed,  not quality.  I like WC's but they are too slow.  I do about 20 or 30 renderings each time for my clients.

 

I did a couple of renderings and PBR's attached,  the PBR's in this case ain't half bad.  I did no touchup.  I shot and went,  slammed and jammed,  picked and clicked....  I do need to work on what is outside the windows.....  12.thumb.jpg.5206ad2e92cdd91adfe19b3342010575.jpg10.thumb.jpg.936962ac640176a30150e9d52b663949.jpg09.thumb.jpg.e940797112fa04dc5494d2ddbc218e82.jpg5a8355d34a8cd_06pbr.thumb.jpg.123b70599c63b157258447fdbf673991.jpg5a8355d4397c4_05ren.thumb.jpg.6a47f84d9ab74b017e8af86c0dc891b0.jpg5a8355d5012d6_04pbr.thumb.jpg.bc25ceee9333aafe0a3f64ad71c42743.jpg5a8355d5bd998_03ren.thumb.jpg.eab3320309334dfe23a95c894337b388.jpg5a8355d67c3a8_02pbr.thumb.jpg.0014623bfa8ae993216282cb511a5410.jpg5a8355d7477e9_01ren.thumb.jpg.88cbef67eab935e9e18b924321f0db77.jpg

 

 

...ain't half bad

Share this post


Link to post
Share on other sites
22 minutes ago, OkcDesigner said:

ok this is going to sound crazy, but I get whited out screen in PBR's. turned sun down, turned bloom off. it is all hit or miss. but mostly missed.

Thinking hardware issue but up to date drivers. so have not traced it down to any one issue yet. Anyone have whited out PBR's like sun to bright, or just me?

 

Hoping the release solves my issues or, PBR's are not going to work for me.

Image1.jpg

I've gotten it off and on. Sometimes, if all is good, switching to vector and back, or standard and back, and/or rebuild 3D makes it go away. I only ever get the white blast when "Improve light quality" under global illumination is checked. Unfortunately that setting helps with color bleed from the backdrop.

 

I have not yet run down the cause but I have a hunch that at least some of the time it is from an incomplete roof or one where there is a slight gap at the plane joints. Can't say for sure yet though. 

Job that I'm working on now is doing it. It's a "drafting only job" for an interior designer; fixing an X6 plan into X9. The plan had barely any roof on it at all and the correct roof is a bear and I have no specs, just google maps. Took a quick run at the roof but it's not needed for the job and any PBRs I do are bonus so turned "Improve light quality off. Got a few decent images that way.

Share this post


Link to post
Share on other sites
2 hours ago, OkcDesigner said:

ok this is going to sound crazy, but I get whited out screen in PBR's. turned sun down, turned bloom off. it is all hit or miss. but mostly missed.

Thinking hardware issue but up to date drivers. so have not traced it down to any one issue yet. Anyone have whited out PBR's like sun to bright, or just me?

 

Hoping the release solves my issues or, PBR's are not going to work for me.

Image1.jpg

 

Yes I'm getting it and the exact opposite ie "Blackouts" , sometimes switching Views as Mark said will fix it other times I close camera and and shoot it again from a a spot 12-18inches left or right of the "Bad" Spot and it's Okay, but I have not figured it out yet, after trying latest video Drivers and and the 382.05 ones , I still have Issues. 

 

A few Test examples from the Grandview Plan.

1.thumb.PNG.4a1422191c8d53b594da8ce5053b75bd.PNG2.thumb.PNG.a2b7deb0d20bade91979ba01c7af30dc.PNG3.thumb.PNG.5769f3f4c4bc4dc6a583130f0e297fc8.PNG

 

 

Share this post


Link to post
Share on other sites

Ok changed backdrop to no backdrop and it works like the rest of you. Mick before I did that I was able to getting your black  results as well.

Looks like maybe I can work with it now, if it remains stable. Been feeling left out of the sandbox again......LOL

 

Image2.jpg

Ok tried new plan same fixes, no work, so no clue again.

 

Share this post


Link to post
Share on other sites

Just ran this exterior PBR.

 

5a84484121fa7_Untitled1Exterior1200.thumb.jpg.721b89eb7196c49d8ac39d04ed242443.jpg

 

One thing I'm finding is that the new material properties, especially the reflective(roughness) do not function like the old reflection one. Now reflectivity seems to be highly dependent upon specific lighting conditions. Before the change, a material exhibited a reflection regardless of any other condition, it seemed to be independent of anything else. I've noticed this on both interior and exterior scenes.

Share this post


Link to post
Share on other sites
12 hours ago, OkcDesigner said:

Ok changed backdrop to no backdrop and it works like the rest of you. Mick before I did that I was able to getting your black  results as well.

Looks like maybe I can work with it now, if it remains stable. Been feeling left out of the sandbox again......LOL

 

Image2.jpg

Ok tried new plan same fixes, no work, so no clue again.

 

 

That is nice Mark.  I am assuming just the two lights and no additional work.

Share this post


Link to post
Share on other sites
4 minutes ago, dshall said:

 

That is nice Mark.  I am assuming just the two lights and no additional work.

Would like to know as well. Bump map for the carpet? What do you use for your stainless material?

 

Thanks in advance.

Share this post


Link to post
Share on other sites

I did have light source in the middle of the room. Sun was turned down to 2000.

i used the refrigerator straight out of chief library, carpet as well. (did update library again yesterday.)

simple exercise trying to find settings that work repeatedly.........

start from scratch rectangle box two base cabinets and two upper, and refrg.

 

Not stable at all. just got it to work again. 1 out of 5 is not good at all.

 

Same issues still in the release issued 2/14/2018. 

Share this post


Link to post
Share on other sites

Brian Beck posted this in another Thread about how to handle Reflective Materials in X10 20.1 ( Full Release )

 

Creating a General Material with a low roughness and a higher specular value should give you a very reflective surface in 20.1.   Altering the roughness and specular values should give you the control needed to get results similar if not the same as X9.

 

Have you been able to test this out?  If you are still getting undesirable results in this area please submit a plan to tech support so we can look into the issue further.

Share this post


Link to post
Share on other sites

Mick,

I have been trying to send in plan to show chief. It appears to be first time camera issue. then can not get it to repeat, as it is unpredictable. 

Had three cameras all white out blinding..................

saved cameras, saved plan going got one....... went back in and all three worked.........

so this bug everyone has is, hard to replicate to send in to chief

 

That said Brian or anyone at chief that wants to GoToMeeting so I can try and show them the issue, let me know...........if that will help?

 

 

Share this post


Link to post
Share on other sites
8 hours ago, OkcDesigner said:

Mick,

I have been trying to send in plan to show chief. It appears to be first time camera issue. then can not get it to repeat, as it is unpredictable. 

Had three cameras all white out blinding..................

saved cameras, saved plan going got one....... went back in and all three worked.........

so this bug everyone has is, hard to replicate to send in to chief

 

That said Brian or anyone at chief that wants to GoToMeeting so I can try and show them the issue, let me know...........if that will help?

 

 

 

I think I may have figured it out this morning , at least in the Beta.... try this .....

 

if you use the Automatic light Set?   then set the Limit to 100 with Improve lighting Quality On

 

( 50 maybe enough in some plans , not in Grandview for me? ) , if left on the Default of 8, I can reproduce the White Out effect ...at least in the Grandview Plan ..still best to reshoot the View to fix it though as it seems to not like it if not reshot...I have set 100 in my Camera Defaults too now, to see if it continues or not , but need to test more to confirm if it works as maybe it is just a placebo or one off ?.

 

44.thumb.PNG.9cd5648dd7dec4f78ebaab6dfa97f517.PNG45.thumb.PNG.5568c8695163ea7870990e934444ade1.PNG77.thumb.PNG.4bc5eae8c603d86c31471c1ecb832f3f.PNG78.thumb.PNG.34234d1d37f33cddfc8452c4fa881382.PNG46.thumb.PNG.fe4b175251f928b2d4516ed931461e37.PNG

 

M

 

  • Upvote 1

Share this post


Link to post
Share on other sites

Are any of you still able to produce the "white out" issue in the latest 20.1 update?

 

We were able to reproduce and resolve in the update at least one case of this occurring in the Beta based on a report sent in by a user.  

Share this post


Link to post
Share on other sites

I haven't updated yet as I wasn't sure if I should install over the Beta , or Uninstall it and reinstall Clean as an Upgrade ( to X9) and perhaps not migrate anything  , what would you suggest?

Share this post


Link to post
Share on other sites
32 minutes ago, Kbird1 said:

if you use the Automatic light Set?   then set the Limit to 100

 

I have tried this in another Users' Plan I was helping this morning and it also works there ....once the defaults and Enhanced lighting is turned on and the Original Camera deleted , and then reshot...once again I am using the Beta3 Still.

 

M

Share this post


Link to post
Share on other sites
1 hour ago, BrianBeck said:

Are any of you still able to produce the "white out" issue in the latest 20.1 update?

 

We were able to reproduce and resolve in the update at least one case of this occurring in the Beta based on a report sent in by a user.  

Yes repeatedly .... that is why i offered GoToMeeting. can reproduce, just can not save it to send in.

it fixes for some time, by different changes. 

Share this post


Link to post
Share on other sites

Ok here is what I know. The issue is logged, and for now turning off Improved lighting Quality in profile plan. Turning it on once in PBR view........

the issue seems to be switching to PBR from other rendering view with that setting turned on.

 

Hope that helps you all as well. 

 

Thanks to Chief and Brian for getting me past that issue for now......

Share this post


Link to post
Share on other sites
28 minutes ago, OkcDesigner said:

Ok here is what I know. The issue is logged, and for now turning off Improved lighting Quality in profile plan. Turning it on once in PBR view........

the issue seems to be switching to PBR from other rendering view with that setting turned on.

 

Hope that helps you all as well. 

 

Thanks to Chief and Brian for getting me past that issue for now......

 

funny you say that cos my "fix" this morning for the Beta was the Opposite ....ie turn on Improved lighting Quality and set the Auto lights to 100 and reshoot the view.

 

M.

Share this post


Link to post
Share on other sites

I was enjoying working in PBR in the beta... never had an issue. 

 

However, I downloaded the final upgrade this morning from my digital locker and now all I get is white out blizzard conditions when I use the PBR.  I uploaded the latest driver for my video card as was suggested by tech support and tried all the different combinations of setting but still NO GO.

 

Strange thing is the PBR was working fine this morning before the final upload???

 

 

kitchen fog.jpg

Share this post


Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

  • Member Statistics

    27831
    Total Members
    6254
    Most Online
    Talal1975
    Newest Member
    Talal1975
    Joined
  • Similar Content

    • By Renerabbitt
      POST 0
       
      You've found it! A thread offering up some of my favorite symbols and content for Chief Architect X-11.
      These items are for X-11 only. If you haven't updated yet I encourage you to do so, it's a great release.
      The following content is listed by category with both a link to the post within this thread for easy navigation and a link to a direct download if you won't to cut straight to the chase. new/recent uploads are in RED font
      CLICK ON THE "DL" FOR INSTANT .CALIBZ DOWNLOAD:

       
      CONSTRUCTION ASSEMBLIES/ARCHITECTURAL ITEMS:
      RABS 42 CABLE RAILING - DL    RABS MODERN FRONT DOOR AND DOOR ASSEMBLY - DL   RABS INTEGRATED SINK - DL NEW!!! 03/26/2020  
      ENTOURAGE:
      RABS CHARLES-HILL GROUPED LIVING ROOM - DL RABS CHELTON GROUPED LIVING ROOM - DL    ACCESSORY HOME #1 - DL ACCESSORY HOME #2 - DL ACCESSORY HOME #3 - DL  
      KITCHEN RELATED:
      3-ISLANDS - DL LA CORNUE 1908 RANGE - DL CAFE APPLIANCES, PAINTABLE(CORRECTED) - DL  
      LIGHTING:
      PENDANTS AND SCONCES - DL-1 - DL-2 - DL-3 - DL-4 RECESSED NC HALO 4 INCH LED WITH HOUSING - DL NEW!! 03-22-20  
      MATERIALS:
      TILE AND COUNTERTOPS #1 - DL 1(ONEDRIVE LINK) - DL-2 CUSTOM WHITES WITH PAINT TOOLBAR ICONS - DL-1 - DL-2 - DL-3 - DL-4 - DL-5 - DL-6 RABS RUGS 1V1 - DL          RABS STARTER KITCHEN MATERIALS PACK - DL         RABS FLOORING PACK 1 - DL            RABS OLD GOLDEN OAK FLOOR - DL     
      SYMBOLS:
      FIREPLACE ASSEMBLY 1 - DL     ACKLES BED AND EDISON TABLE LAMP - DL-1 - DL - 2 TEAPOT MATERIAL EDITOR REPLACEMENT - DL-1 - DL-2 FINMARK TABLE FROM CB2 - DL FIREPLACE MANTLES 1 AND 2 - DL    RABS STRETCHABLE PICTURE FRAMES - DL     
       
      VIDEOS: 
      YouTube Channel  
      Many of these I have personally made or modified. Some of the content may have been created by others for which I will give credit. Many of the materials have free licensing, so no credit is needed. 
      Some of this content may slow down your program as I have a high powered machine and often times use complex and high resolution textures. I will try and give as much detail as possible. Use at your own peril!
       
      No but seriously dig through and enjoy, I've spent a good number of hours ensuring the quality of these symbols and will update them periodically- so CHECK BACK IN! and PLEASE GIVE A LIKE FOR THE POST OF ANY SYMBOL YOU LIKE, IT ENCOURAGES ME TO GO BACK AND REFINE/REDUCE/OPTIMIZE THAT SYMBOL. GIVE A DOWNVOTE AND IT'LL PROBABLY ENCOURAGE ME TO DO THE SAME THING...YOU'LL JUST BE A JERK FOR IT
       
      CHANGELOG:(PACIFIC TZ)
      Page 1:
        Post 0:
      02-12-2019- 4:45PM: Removed the poll, migrated this thread. re-uploaded from X11 public beta 02-20-2019-2:59PM: Added a Poll for user content requests 03-30-2020-6:49PM: Deleted Video Links and added link to YouTube Channel   Post 5:
      02-12-2019- 4:45PM: centered the hearth on the symbol   Post 18:
      02-12-2019-9:52PM: Posted and fixed DL links  
       
       
       
       
      Here is a symbol to get you started:
      @Cheryl_C_Crane Think you requested this,
       
      RUSTIC BRICK 2.calibz
      Number of Textures: 2
      Map size: 1024x1024
      Filesize: 3.13 MB

       
       
    • By robdyck
      A bit late in the day to be starting an old topic. What the heck is the deal with random wall lighting issues in PBR? I've tried every toggle and adjustment I can find but I can't get a couple of walls to display properly. It's clearly not a specific lighting issue because the problem is with a few walls. I recorded the PBR adjusting itself and somewhere along the way it gets it just right...but then just keeps on going. All I'd need is a slider tool so I could manually reverse / forward that process and then stop it where I'd like it.

      And while I was working on this I had an epiphany! I added a wallcovering to my offending walls, using the same material, and BOOM! They all play along now! This could possibly go in the 'tip and tricks' section.

    • By TheKitchenAbode
      Take your PBR to a new level of realism with some simple Photoshop crops. Took about 10 minutes.
       
      Before

       
      After

    • By Grumpka
      Nobe messing with lighting settings in PBR. Very tricky to balance sun strength and room lights. I'll get there though.
    • By TheKitchenAbode
      Here is an easy quick way to add additional realism to your PBR model.
       
      - Go to Google maps and capture a street view, used snipping tool.
      - Place a Polyline Solid in the background and apply the captured Google Street view as a texture.
      - Scale and shift accordingly to get the right position and proportions.
      - Run a PBR with it and save pic. Run another PBR without it and save pic.
      - Drop both into Photoshop and erase out the unwanted Google Sky.
       
      1st PBR Scene - no Google Street view.

       
      2nd PBR Scene - with Google Street view.

       
      Final Scene - Combined with Google Street view sky erased.