• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    28328
    Total Members
    6254
    Most Online
    BDobyns
    Newest Member
    BDobyns
    Joined
  • Similar Content

    • By SPSEngineering
      My firm has structural standards that are normally done in AutoCAD. I want to be able to achieve them in chief architect.
       
      This is our section annotation. I was able to create the top but I need help on the triangle on the tail.

       
      Also, is there a way to change the appearance or display the structural framing members as a polyline in plan view and have them as original in 3D? 
      We currently use polylines for our joists, headers, girders, beams, rafters, etc. with a 1" to 3"  Global Line Width and either phantom, continuous, or dashed/hidden line types in AutoCAD.

       
      I want to be able to produce our structural drawings like in chief architect instead of going back in forth because I like the auto framing features in chief. 
       
      Let me know if additional files are needed for clarity. Or if this is the wrong forum for this topic.
    • By SNestor
      Is there a way to show the hips/ridges of a roof either above or below using a reference layerset?  Am I missing something?  The edges of the roof appear (see pics) but the hips/ridges do not.  I've tried this with some of the Chief OOB templates...and I get the same result.  
       
      Thanks...
       

    • By YoderW
      Hey all,
       
      Is there a way to control what Chief names each material as it's importing a model as a collada (.dae) file?
       
      At my company, we use Chief to build the base model and then export as a collada file to import into Lumion to render. Lumion's latest version has the ability to automatically replace materials with "glass" or "water" in the name with those kinds of materials when importing, but for some reason Chief will randomly assign names to materials during the collada export process like "mat127-material," regardless of what they are named in the material settings. Other export processes will keep the material names, but those have their own problems in Lumion. The 3DS format, for example, is the best alternative, but it changes the scale of the model. 
       
      I can't seem to find anywhere in the preferences to mess with export settings, though. It's nothing that totally breaks our workflow, as it only takes a couple seconds to replace the material, but it would be a nice little quality-of-life feature we could take advantage of if we could get Chief to cooperate. 
    • By YoderW
      Hello!
       
      I'm working on a huge plan right now, and it's starting to run really sluggishly so I decided to take some time out to troubleshoot and clean up the file a bit. I've done a few suggested things (purge unused materials and CAD symbols, for example), and moved on to my layers. When I started the file, I imported all individual layers of the CAD file so I could work on the plan bit by bit, but it also resulted in a lot of unnecessary data being added to the scene. I'm trying to go through and delete all the layers I don't need or have finished with, but most of them won't let me. Some will claim there's still something on them despite nothing showing up when I hit Control+A, and others will switch to "Used in defaults," after I deleted everything on them. But I don't know what that means, and I can't figure out where in the defaults they're being used so I can turn it off.
       
      The layers that claim they aren't empty when they should be are bugging me, too. Control+A, zooming out and dragging a box over the scene never select anything for me to delete, but they still say "in use." I may be able to provide a back-up if necessary, though I'm not sure my company will allow it and, again, it's a very large plan. Can anyone help?
    • By excelnow
      I am initiating a walkthrough  and all my Landscaping layers are not showing up. All the Layers are on in the plan view
      that I initiate it from but they are off in the walkthrough. What am I missing & how do I fix this?