• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    27614
    Total Members
    6254
    Most Online
    chiefusergus7
    Newest Member
    chiefusergus7
    Joined
  • Similar Content

    • By divreig
      Anyone know how to change label text size? I am working on a large building and the layout scaling is 1/32". The labels are too small and cant be read. I cant find options for text size all the label panel, all it has that box that says use default, that I can check and uncheck. But don't know where to edit this default size or the individual label text size. 


    • By cjanderson66
      Does anyone know how to create custom arrows for leaders.  I know Chief has many different arrows to select but I am still old school and like the thick arrows that I used to draw that are Architectural.  This has been one of my pet peeves is keeping my drawings looking Architecturally hand drawn i.e. text, line weights dims, and arrow are key.
    • By Ridge_Runner
      I am having a problem with Rich text adding double arrows, one on each line segment. It just started doing this in X10. I have looked in Help and looked thru numerous pages on Search and find no option to even add a second arrow, much less turn it off! Very frustrating. Anyone know how to change this to just one arrow? One old topic suggested the Connect Line Segments might be turned off, but that is not the case; I checked and it is On.
    • By trentsbc
      Is there a way in Chief to do a multiple copy/replicate object of a text object and have the ability to auto update the text? Specifically, I need to multiple copy text and need it to update the text from 250 to 251 etc. I need to do this hundreds of times. :/
    • By DecoratorsCorner
      I just upgraded to X10 and all of my text boxes are misaligned so once I have finished writing my text and press OK to go back to floor plan view, I can only see half of the text. The text is also misaligned with the white background of the text box. The white background is where it should be. I have even tried to change the layer and alter it as a custom text size to see if it was a setting issue but it is the same problem for all layers. 
      Help!