• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    Total Members
    Most Online
    Newest Member
  • Similar Content

    • By kingsgate
      I have the HTC vive, steam set up and am able to tour my projects, but it renders with weird flashes of black, sometimes a rainbow effect, usually fairly blurry. I have all lights, shadows and reflections turned off. Any suggetions on how to fix this? 

    • By woodcraftdesign
      I am using the Oculus Rift S with X11
      When I run a rendering in the VR mode, I have teleport lines sometimes.  Sometimes they disappear.  The hand controls or wands work whether the teleport lines are visible or not.  Has anyone had experience with this issue?  
      The wands and VR setup works in other programs no problem.  Also I have no complaints with the VR experience within Chief except for this small issue.  I expect the customers or first time users) will be confused.  
    • By ScottDutcher
      I am having issue with the built in VR viewer, the motion tracking is extremely jumpy and disorienting, It is totally useless for clients as motion sickness sets in with in seconds, I have had to use external programs and they are becoming an encumbering step to the process 
    • By usingchief
      Hope I can describe this issue successfully.  So I have wanted to jump on the VR craze and was glad to see CA getting on board.  Bought the CA-branded cardboard and and purchased a nifty set of VR goggles. Tried them both with a variety of phones, including iPhone 5s, iPhone 6s, a new Android but they don't physically fit in either viewers. CA tech says the only phone that will work in their CA cardboard viewer is the original Andoid. • Hmmm,... where does it say that?    
      So anyways... Broke down and got a new iPhone 8Plus last week and it fits great in the VR goggles.  I have been able to "view" a variety of 3-D sample files using the Google Cardboard app.  Neat.  But when trying to view the models stored in my CA cloud account, I launch the model,... click on the cardboard icon,... then the screen asks me to place the phone in the viewer.  At this point, the app seems to "hang"... and I can't view anything.  Turned it vertical, horizontal, rotated it but bummer....   It just does not want to launch into the pair of  "stereographic" images.  •  BTW:  I have made sure the VR goggles are paired to the iPhone but still to no avail.  I'm thinking I must be missing some technique.
      Any suggestions are welcomed.   Please and thank you !!!    
    • By obx1226
      Help! We are trying to figure out how to use the 360 renderings with our clients- i found the cardboard googles are kind of blurry  (i'm assuming this is because you can't focus them?) ...i purchased a Samsung Gear VR headseat, but i can't figure out how to access the 360 rendering once my phone is connected to the headset- anyone know how?? THANKS!