• ×   Pasted as rich text.   Paste as plain text instead

      Only 75 emoji are allowed.

    ×   Your link has been automatically embedded.   Display as a link instead

    ×   Your previous content has been restored.   Clear editor

    ×   You cannot paste images directly. Upload or insert images from URL.

  • Member Statistics

    27609
    Total Members
    6254
    Most Online
    ChieftLc
    Newest Member
    ChieftLc
    Joined
  • Similar Content

    • By Designer100
      i have been trying to work this rear roof out and cannot seem to close it up.
       
      I would appreciate anyone assisting me. this is all i like finishing up this project.
       
       
      Thanks,


      1411 Plan .zip
    • By Ravenquills
      Hi everyone:
       
      I am having an issue with a split level. I am using Chief X11.
      The plan i posted does not have foundations since when i add those things get really weird and I think I need to sort out the issue with the levels first or the foundation will never build right. I have a room that is going to be garage however no matter how i define it the door from that room into the main house is above the level of the ceiling. see attached photo. I have also attached the plan. The exterior walls are a sip wall customized according to the manufactures specifications with a layer for the furred interior walls. The total thickness on those walls is 10 5/8" The interior wall is a customized interior wall that is load bearing for use in certain areas of the design.
       
      6242019 RFH (Shell2).plan

    • By ChiefUserTuan
      We have owned a single family home for over 20 years and now are in need to legalize it from a Single Family Home to 2 units. We need to submit plans with elevation info to legalize. The home is in Oakland, CA. If you are in my area please contact me. Thank you.
       
    • By FerneKing
      Im a new user - 24 hours into using Chief Architect!  I have the auto elevation tool on tool bar but cannot seem to get elevation views ? what am in doing wrong ? 
    • By JanHalter
      I have tried changing my elevation views to live view on demand and it appears fuzzy and does not print correctly, however all brackets appear on the elevations.  If I change them all to plot line view only 2 of the 4 will display brackets...what gives?  If I refresh all, it switches from one set of 2 to the other set. So odd.  I've only been working in chief for 5 days, so surely it's something I'm doing wrong?
      Please help!
      Janea
      Rafter P Drafting Millwork.layout