Odd Material Stretching


MilkmanCDN
 Share

Recommended Posts

Hello,

 

I'm importing some furniture from 3d warehouse and my problem arises when applying materials to the furniture pieces.    Specifically, the material pattern looked stretched/zoomed on some pieces, but not on others.    Plan, material, and 3d models attached.   I've inserted a screenshot of two pieces of furniture with no material applied and with.    Note the top-right piece that seems odd.

 

            Capture.PNG

 

Would someone be able to open the plan and confirm the odd behaviour that I'm seeing?

 

Thanks.

 

Natuzzi-Cult-2575-000.skp

Natuzzi-Cult-2575-001.skp

Test Plan.zip

_15G6_PHOENIX_-Protecta-_Cream_White_Bianco_Panna.jpg

Link to comment
Share on other sites

Yes I can confirm but not explain that behavior for you. If you make a copy of the material to apply to the chair without the arm (001) you can set it to about 2.5" x 2.5" rather than the default 20x20 and deselect stretch to fit and it should give you a reasonable match. 

Link to comment
Share on other sites

So what i've done before is to make a layer system in SU on an object that matches the "material" delineation you want.  Even if materials are the same, if you want a different direction than in Chief it has to be a different material listing.  If you just isolate the surfaces into different layers before you export it should resolve all of this.

 

I've been able to import files into CA without doing all this, but when i've had issues I revert to the method above to resolve issues.

Link to comment
Share on other sites

  • 5 years later...

I realize this is a very old topic but I experienced a similar issue to this today.

 

When importing a 3D model (symbol) and applying a material to it in Chief Architect, the material appeared stretched compared to other objects and walls that I applied the same material to. In my case I was importing a Collada (.dae) file made in Blender.

 

The solution for me was to disable 'Use Imported UV Map' in the symbol specification dialog when importing, which comes up if you select advanced options. This solved the problem immediately.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    32614
    Total Members
    9156
    Most Online
    FerrellBuilds
    Newest Member
    FerrellBuilds
    Joined