Nvidia GTX 580


micro181
 Share

Go to solution Solved by micro181,

Recommended Posts

did you just change cards ? , if you didn't clean the AMD drivers out of the computer properly before installing the GTX580 there may  be a driver conflict happening , I have seen this issue before when swapping cards.

 

Try a program like Driver Sweeper , and reinstall the latest Nvidia drivers

 

http://www.guru3d.com/content_page/guru3d_driver_sweeper.html

 

edit actually this is their newer program now

 

http://www.guru3d.com/files_details/display_driver_uninstaller_download.html

 

M.

Link to comment
Share on other sites

There is a thread on NVidia settings I asked about a few months ago to help with CA and its speed....worth a try.... I actually downgraded my Nvidia drivers to an older version for better speed too.... ie latest my not be fastest esp. for older Hardware like my GTX 470

 

 

https://chieftalk.chiefarchitect.com/index.php?/topic/321-nvidia-driver-settings/?hl=%2Bnvidia+%2Bdrivers

Link to comment
Share on other sites

Make sure the video defaults are correct in X1 Render Preferences setup. Since its working in all the other programs it should be working in X1. Swap the settings on items like hardware acceleration...don't remember X1 Preferences.

Link to comment
Share on other sites

That's true Perry ...Shadows are a killer for quick 3d views ,I rarely use them as I still have the GTX 470 and mostly use Vector view , to check out how things are going. The 580 is older but it isn't X6 he is trying to run ,it should kill in X1 no problem ,he hasn't mentioned the OS he is using X1 with , that maybe part of the issue too.

M.

Link to comment
Share on other sites

Hi, when I checked the preferences and then render it says the following:

openGLdriver status Intel

OpenGLvender Intel

OpenGL Renderer Intel® HD graphics 3000

 

It doesn't say anything about my Nvidia GTX 580

 

Could this be the problem?

 

If so, does anyone know how I can change it

Link to comment
Share on other sites

Another thought I had was the following:

 

I used driver sweeper to removed all aspects of the AMD and then reloaded the Nvidia - Same problems existed. Should I have also re-loaded CA X1

 

let me know your thoughts ...

Link to comment
Share on other sites

Hi, when I checked the preferences and then render it says the following:

openGLdriver status Intel

OpenGLvender Intel

OpenGL Renderer Intel® HD graphics 3000

 

It doesn't say anything about my Nvidia GTX 580

 

Could this be the problem?

 

If so, does anyone know how I can change it

You have to change to the NVidia card in the NVidia control panel, change it there. You are still running the intel built in card.

Link to comment
Share on other sites

Oh... it is a laptop by the looks......posting ALL pertinent info does help :)

switching to the 580 should do it , though unsure why other titles are running smoother unless they automatically use the 580.

I changed back to Nvidia 314.09 Drivers from the latest which cured other problems I had...

once you reset the card /drivers check that the 3d setting Perry posted in the other Thread are active/still setup for CA X1

M.

Link to comment
Share on other sites

I tried that, but it still doesn't change anything - It works OK in Home Designer 2014 (when you go to the 3D part and move the house it's smooth, but not in the X1)

In home designer it also says the same for the driver of intel 3000, so maybe there is another setting somewhere that needs to be changed?

Link to comment
Share on other sites

Up until a couple months ago I used the GTX 580 w/ no problems or slowdowns. I wanted more video outputs & upgraded to the 770Classified card; but the 580 ran X6 very well: I put the card in my wife's PC. Once you get the driver's straightened out, you should be happy w/ this card.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

  • Member Statistics

    30199
    Total Members
    9156
    Most Online
    Bassbud
    Newest Member
    Bassbud
    Joined